<!doctype html>
<html lang="en-US">
  <head>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PD5V3Z6');
  </script>
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2768867056703773');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1" src="https://www.facebook.com/tr?id=2768867056703773&ev=PageView
  &noscript=1" />
  </noscript>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <style>html { opacity: 0 }</style>
  <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Deborah Swallow steps down from Courtauld - Museums Association</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.museumsassociation.org/museums-journal/news/2022/04/deborah-swallow-steps-down-from-courtauld/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:description" content="Organisation&#039;s first female director retires after 18 years" />
	<meta property="og:site_name" content="Museums Association" />
	<meta property="article:publisher" content="https://www.facebook.com/MuseumsAssoc/" />
	<meta property="article:modified_time" content="2022-04-29T12:53:54+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@slinkissimo" />
	<meta name="twitter:site" content="@museumsassoc" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.museumsassociation.org/#organization","name":"Museums Association","url":"https://www.museumsassociation.org/","sameAs":["https://www.facebook.com/MuseumsAssoc/","https://www.instagram.com/museumsassociation/","https://twitter.com/museumsassoc"],"logo":{"@type":"ImageObject","@id":"https://www.museumsassociation.org/#logo","inLanguage":"en-US","url":"https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/08/14130210/logo-full.svg","caption":"Museums Association"},"image":{"@id":"https://www.museumsassociation.org/#logo"}},{"@type":"WebSite","@id":"https://www.museumsassociation.org/#website","url":"https://www.museumsassociation.org/","name":"Museums Association","description":"","publisher":{"@id":"https://www.museumsassociation.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.museumsassociation.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.museumsassociation.org/museums-journal/news/2022/04/deborah-swallow-steps-down-from-courtauld/#webpage","url":"https://www.museumsassociation.org/museums-journal/news/2022/04/deborah-swallow-steps-down-from-courtauld/","name":"Deborah Swallow steps down from Courtauld - Museums Association","isPartOf":{"@id":"https://www.museumsassociation.org/#website"},"datePublished":"2022-04-29T12:53:06+00:00","dateModified":"2022-04-29T12:53:54+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.museumsassociation.org/museums-journal/news/2022/04/deborah-swallow-steps-down-from-courtauld/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="stylesheet" href="/app/plugins/gutenberg/build/block-library/style.css?ver=1596631640">
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel="stylesheet" href="/app/themes/ma/dist/styles/main_96101837.css">
  <link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:wght@400;600;700&family=Work+Sans:wght@100;200;300;400;500;600;700;800;900&display=swap" rel="stylesheet">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/apple-touch-icon_6f467ee0.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon-32x32_16fc916b.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon-16x16_d65c54c9.png">
  
  <link rel="mask-icon" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/safari-pinned-tab_701c9a27.svg" color="#5bbad5">
  <link rel="shortcut icon" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon_4aec3157.ico">
  <meta name="msapplication-TileColor" content="#da532c">
  <meta name="theme-color" content="#ffffff">
</head>
  <body  class="news-template-default single single-news postid-27809 wp-embed-responsive deborah-swallow-steps-down-from-courtauld app-data index-data singular-data single-data single-news-data single-news-deborah-swallow-steps-down-from-courtauld-data" >
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PD5V3Z6" height="0" width="0"
        style="display:none;visibility:hidden"></iframe></noscript>
                <header id="ma-main-header">
  <div class="ma-main-header-inner">
    <a class="ma-brand" href="https://www.museumsassociation.org/"></a>
    <nav class="ma-nav-primary" aria-label="Main">
              <ul id="menu-main-nav" class="ma-nav-list-bar"><li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/about/"><span class="ma-menu-link-bg">About</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/contact-us/"><span class="ma-menu-link-bg">Contact us</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-story/"><span class="ma-menu-link-bg">Our story</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/how-we-are-run/"><span class="ma-menu-link-bg">How we are run</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/your-reps/"><span class="ma-menu-link-bg">Your reps</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-strategy/"><span class="ma-menu-link-bg">Our strategy</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/statements-reports/"><span class="ma-menu-link-bg">Our statements</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-funders/"><span class="ma-menu-link-bg">Our funders</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/annual-reports/"><span class="ma-menu-link-bg">Annual Reports</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/faqs/"><span class="ma-menu-link-bg">FAQs</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-committees/"><span class="ma-menu-link-bg">Our committees</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-policies/"><span class="ma-menu-link-bg">Our policies</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/campaigns/"><span class="ma-menu-link-bg">Campaigns</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/covid-19/"><span class="ma-menu-link-bg">Covid-19</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/"><span class="ma-menu-link-bg">Advocacy</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/climate-crisis/"><span class="ma-menu-link-bg">Climate crisis</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/collections/"><span class="ma-menu-link-bg">Collections</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/decolonising-museums/"><span class="ma-menu-link-bg">Decolonising museums</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/ethics/"><span class="ma-menu-link-bg">Ethics</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/learning-and-engagement/"><span class="ma-menu-link-bg">Learning and engagement</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/museums-change-lives/"><span class="ma-menu-link-bg">Museums Change Lives</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/workforce/"><span class="ma-menu-link-bg">Workforce</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/careers/"><span class="ma-menu-link-bg">Careers</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/ama/"><span class="ma-menu-link-bg">Associateship (AMA)</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/museum-essentials/"><span class="ma-menu-link-bg">Museum Essentials</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/fellowship/"><span class="ma-menu-link-bg">Fellowship (FMA)</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/mentoring/"><span class="ma-menu-link-bg">Mentoring</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/redundancy-hub/"><span class="ma-menu-link-bg">Redundancy Hub</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/wellbeing-hub/"><span class="ma-menu-link-bg">Wellbeing Hub</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/career-conversations/"><span class="ma-menu-link-bg">Career Conversations</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/courses-guide/"><span class="ma-menu-link-bg">Entering the sector</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Events</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/conference-2022/"><span class="ma-menu-link-bg">Conference 2022</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Forthcoming events</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/webinars/"><span class="ma-menu-link-bg">Watch our webinars</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/funding/"><span class="ma-menu-link-bg">Funding</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/esmee-fairbairn-collections-fund/"><span class="ma-menu-link-bg">Esmée Fairbairn Collections Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/digital-innovation-and-engagement-fund/"><span class="ma-menu-link-bg">Digital Innovation and Engagement Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/benevolent-fund/"><span class="ma-menu-link-bg">Benevolent Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/beecroft-bequest/"><span class="ma-menu-link-bg">Beecroft Bequest</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/museums-journal/"><span class="ma-menu-link-bg">Museums Journal</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/news/"><span class="ma-menu-link-bg">News</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/features/"><span class="ma-menu-link-bg">Features</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/in-practice/"><span class="ma-menu-link-bg">In practice</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/analysis/"><span class="ma-menu-link-bg">Analysis</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/opinion/"><span class="ma-menu-link-bg">Opinion</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/people/"><span class="ma-menu-link-bg">People</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/reviews/"><span class="ma-menu-link-bg">Reviews</span></a></li>

</ul></li>
</ul>
            
    </nav>
    <nav class="ma-nav-secondary" aria-label="Secondary">
      <div class="ma-nav-secondary-inner">
        <ul class="ma-nav-list-bar">
                      <li class="ma-nav-list-bar-item ma-nav-secondary-sign-in"><a class="ma-menu-link" href="/crm/1" ><span class="ma-menu-link-bg">Sign in</span></a></li>
                    <li class="ma-nav-list-bar-item ma-nav-secondary-free-entry"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
                      <li class="ma-nav-list-bar-item ma-nav-secondary-join"><a class="ma-menu-link" href="/join"><span class="ma-menu-link-bg">Join</span></a></li>
                  </ul>
        <button id="ma-search-toggle" class="ma-nav-secondary-search"><span class="ma-nav-secondary-search-inner"></span></button>
                <a href="/join" class="ma-nav-join-button"><span class="ma-nav-btn-inner">Join</span></a>
      </div>
      <button class="ma-nav-secondary-burger" id="ma-burger-toggle" aria-expanded="false" aria-controls="ma-burger-content"><div class="ma-burger"><div><span class="screen-reader-text">Menu</span></div></div></button>
      
    </nav>
  </div>
  <div id="ma-burger-content">
    <div class="ma-burger-content-inner">
      <ul id="menu-main-nav-1" class="ma-nav-list"><li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/about/"><span class="ma-menu-link-bg">About</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/contact-us/"><span class="ma-menu-link-bg">Contact us</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-story/"><span class="ma-menu-link-bg">Our story</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/how-we-are-run/"><span class="ma-menu-link-bg">How we are run</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/your-reps/"><span class="ma-menu-link-bg">Your reps</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-strategy/"><span class="ma-menu-link-bg">Our strategy</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/statements-reports/"><span class="ma-menu-link-bg">Our statements</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-funders/"><span class="ma-menu-link-bg">Our funders</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/annual-reports/"><span class="ma-menu-link-bg">Annual Reports</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/faqs/"><span class="ma-menu-link-bg">FAQs</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-committees/"><span class="ma-menu-link-bg">Our committees</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-policies/"><span class="ma-menu-link-bg">Our policies</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/campaigns/"><span class="ma-menu-link-bg">Campaigns</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/covid-19/"><span class="ma-menu-link-bg">Covid-19</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/"><span class="ma-menu-link-bg">Advocacy</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/climate-crisis/"><span class="ma-menu-link-bg">Climate crisis</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/collections/"><span class="ma-menu-link-bg">Collections</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/decolonising-museums/"><span class="ma-menu-link-bg">Decolonising museums</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/ethics/"><span class="ma-menu-link-bg">Ethics</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/learning-and-engagement/"><span class="ma-menu-link-bg">Learning and engagement</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/museums-change-lives/"><span class="ma-menu-link-bg">Museums Change Lives</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/workforce/"><span class="ma-menu-link-bg">Workforce</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/careers/"><span class="ma-menu-link-bg">Careers</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/ama/"><span class="ma-menu-link-bg">Associateship (AMA)</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/museum-essentials/"><span class="ma-menu-link-bg">Museum Essentials</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/fellowship/"><span class="ma-menu-link-bg">Fellowship (FMA)</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/mentoring/"><span class="ma-menu-link-bg">Mentoring</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/redundancy-hub/"><span class="ma-menu-link-bg">Redundancy Hub</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/wellbeing-hub/"><span class="ma-menu-link-bg">Wellbeing Hub</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/career-conversations/"><span class="ma-menu-link-bg">Career Conversations</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/courses-guide/"><span class="ma-menu-link-bg">Entering the sector</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Events</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/conference-2022/"><span class="ma-menu-link-bg">Conference 2022</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Forthcoming events</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/webinars/"><span class="ma-menu-link-bg">Watch our webinars</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/funding/"><span class="ma-menu-link-bg">Funding</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/esmee-fairbairn-collections-fund/"><span class="ma-menu-link-bg">Esmée Fairbairn Collections Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/digital-innovation-and-engagement-fund/"><span class="ma-menu-link-bg">Digital Innovation and Engagement Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/benevolent-fund/"><span class="ma-menu-link-bg">Benevolent Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/beecroft-bequest/"><span class="ma-menu-link-bg">Beecroft Bequest</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/museums-journal/"><span class="ma-menu-link-bg">Museums Journal</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/news/"><span class="ma-menu-link-bg">News</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/features/"><span class="ma-menu-link-bg">Features</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/in-practice/"><span class="ma-menu-link-bg">In practice</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/analysis/"><span class="ma-menu-link-bg">Analysis</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/opinion/"><span class="ma-menu-link-bg">Opinion</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/people/"><span class="ma-menu-link-bg">People</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/reviews/"><span class="ma-menu-link-bg">Reviews</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
</ul>
      
          </div>
    <div class="ma-burger-content-footer">
      <ul class="ma-nav-list-bar">
                  <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a></li>
                <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
      </ul>
      <a class="ma-nav-join-button" href="/join"><span class="ma-nav-btn-inner">Join</span></a>
    </div>
  </div>
  <div class="ma-burger-content-footer ma-burger-content-footer-fixed">
    <ul class="ma-nav-list-bar">
              <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a></li>
            <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
    </ul>
    <a class="ma-nav-join-button" href="/join"><span class="ma-nav-btn-inner">Join</span></a>
  </div>
  <div id="ma-search-content">
    <section class="section--grid section--search section--search-find-a">
  <form role="search" method="get" id="search--site"" class="search-form" action="/site-search/">
    <label class="search-label" for="search">Search<div></div></label>
    <div class="search-wrapper">
      <input type="search" id="search-site" class="search-field" placeholder="Find an article, event, campaign..." value="" name="_keyword" autocomplete="off">
      <div class="search-buttons">
        <div class="loading-circle">
          <div class="loading-circle1 loading-circle-child"></div>
          <div class="loading-circle2 loading-circle-child"></div>
          <div class="loading-circle3 loading-circle-child"></div>
          <div class="loading-circle4 loading-circle-child"></div>
          <div class="loading-circle5 loading-circle-child"></div>
          <div class="loading-circle6 loading-circle-child"></div>
          <div class="loading-circle7 loading-circle-child"></div>
          <div class="loading-circle8 loading-circle-child"></div>
          <div class="loading-circle9 loading-circle-child"></div>
          <div class="loading-circle10 loading-circle-child"></div>
          <div class="loading-circle11 loading-circle-child"></div>
          <div class="loading-circle12 loading-circle-child"></div>
        </div>
        <input type="submit" class="search-submit " value="">
      </div>
    </div>
      </form>
</section>
  </div>
  <div id="ma-sub-nav-content"></div>
  <div id="ma-profile-content">
    <a class="ma-menu-link ma-menu-account-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a>
    <a href="https://profile.museumsassociation.org/profile" class="ma-menu-link ma-menu-account-link"><span class="ma-menu-link-bg">My details</span></a>
  </div>
  <div id="ma-menu-overlay"></div>
</header>
            <div class="breadcrumbs-wrapper">
    <div class="container">
      <div class="breadcrumbs">
        <ol class="breadcrumbs-list">
                      <li>
                              <a href="/museums-journal">
                              <span>Museums Journal</span>
                              </a>
                          </li>
                      <li>
                              <a href="https://www.museumsassociation.org/museums-journal/news/">
                              <span>News</span>
                              </a>
                          </li>
                      <li>
                              <span>Deborah Swallow steps down from Courtauld</span>
                          </li>
                  </ol>
      </div>
    </div>
  </div>
      <div class="wrap container" role="document">
      <div class="content">
        <main class="main">
              <article class="article-full  post-27809 news type-news status-publish hentry category-art category-leadership location-england location-uk">
  <section class="section--grid">
    <header>
      <div class="meta meta-standard">
        <a href="https://www.museumsassociation.org/museums-journal/news/" class="meta-link"><span>News</span></a>
                  <span class="spacer-color-small"></span>
          <a href="/category/leadership" class="meta-link"><span>Leadership</span></a>
              </div>
      <h1 class="article-header">Deborah Swallow steps down from Courtauld</h1>
      <div class="article-full-excerpt">Organisation's first female director retires after 18 years</div>
      <div class="meta meta-standard">
  <time class="meta-heading" datetime="2022-04-29T12:53:06+00:00">29 April 2022</time>
        <span class="spacer-color-large"></span>
          <a href="/category/art" class="meta-link meta-category"><span>Art</span></a>
          <a href="/category/leadership" class="meta-link meta-category"><span>Leadership</span></a>
      </div>
<div class="meta-share-wrapper meta-standard">
  <div class="meta meta-author vcard">
    
    
                                            <img class="meta-image" src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/08/18144932/Mills-Eleanor-01082020-150x150.jpg" alt="Profile image for Eleanor Mills">
            <div class="meta-group">
        <span class="meta-heading">Eleanor Mills</span>
                          <a class="meta-link meta-link--social" href="https://twitter.com/slinkissimo"><span class="spacer-color-small"></span>@slinkissimo</a>
              </div>
      </div>
  <div class="meta-share">
    <span class="meta-heading">Share</span>
    <a class="btn-share btn-share--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.museumsassociation.org%2Fmuseums-journal%2Fnews%2F2022%2F04%2Fdeborah-swallow-steps-down-from-courtauld%2F"></a>
    <a class="btn-share btn-share--facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.museumsassociation.org%2Fmuseums-journal%2Fnews%2F2022%2F04%2Fdeborah-swallow-steps-down-from-courtauld%2F"></a>
  </div>
</div>

    </header>
  </section>
      <section class="section--grid post">
      <figure class="wp-block-image size-full">
        <img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2022/04/28171858/6.-Professor-Deborah-Swallow-Ma%CC%88rit-Rausing-Director-of-The-Courtauld-Gallery.-Photo-%C2%A9-Jim-Winslet-scaled-e1651230854903.jpg" alt="Deborah Swallow has led the organisation since 2004 ">
                <figcaption>Deborah Swallow has led the organisation since 2004  </figcaption>
              </figure>
    </section>
    <div class="article-wrap">
    <section class="section--grid post">
                                                                                                                                                                                                                                                                                                                                                                                                                                  
<p>Deborah Swallow will retire from her post&nbsp;as Märit Rausing director of the <a href="https://courtauld.ac.uk/" target="_blank" rel="noreferrer noopener">Courtauld Institute of Art</a> after leading the renowned art institution for 18 years.&nbsp;</p>

                                
<p>Earlier this year, Swallow secured a landmark 10-year strategic relationship with King's College, London. She has also led on the&nbsp;Courtauld Connects&nbsp;project, which is transforming the arts organisation’s home at Somerset House to make its collections and research more accessible to the public.&nbsp;</p>

                                
<p><a href="https://www.museumsassociation.org/museums-journal/reviews/2022/03/making-an-impression-the-courtauld-gallery-london/">The Courtauld Gallery reopened after a three-year refurbishment last November</a> and with the move of the conservation department back to Somerset House this summer, Phase 1 of the project will be complete. The rest of the project is on target to be finished in 2025 when all the Courtauld’s teaching and research operations will return from its temporary campus at Vernon Square, King’s Cross.</p>

                                
<p>During her time at the organisation, Swallow has widened participation in higher education and art history, and opened up the Courtauld’s offer. She has overseen the ongoing expansion of its faculty, research and curricula, with new appointments in fields including the arts of Iran and Islam, China, the Buddhist world, and Black art histories.</p>

                                
<p>Aside from leading the organisation, Swallow has continued to supervise PhD students. She is chair of the Courtauld’s academic board, overseeing all academic activity, and is a regular contributor to the organisation’s public engagement activities.</p>

                                
<p>Prior to her tenure at the Courtauld, Swallow held the post of keeper of the Asian department and director of collections at London's Victoria &amp; Albert Museum. She was appointed Märit Rausing director at the Courtauld in 2004.</p>

                                <div class="advertising">
  <div class="ad">
    <!-- shortcode [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc451806 = window.plc451806 || 0;
            document.write('<' + 'div id="placement_451806_' + plc451806+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179266,451806, [300,250], 'placement_451806_' + opt.place, opt);
                },
                opt: {
                    place: plc451806++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
          </div>
  <div class="caption">Advertisement</div>
</div>
                                
<p>Swallow said:&nbsp;“It has been a huge honour to serve the Courtauld as the Märit Rausing director and to play a part in shaping this unique organisation’s development. I have been challenged, inspired and energised by my Courtauld colleagues, by our students and alumni and by colleagues across the university.”</p>

                                
<p>She will continue to lead the Courtauld until the new candidate&nbsp;for the directorship is in place.&nbsp;Swallow will remain active as an academic and museum professional, focusing on her area of expertise – the arts of the South Asian subcontinent – both through her work as an individual scholar and through her engagement with organisations in India and the UK.</p>

                                
<p>Swallow was the first female director of the Courtauld. Previous directors include the art historian and Soviet spy, Anthony Blunt, who led the organisation from 1947-74, using his position in society as cover for his espionage activities.</p>

                  </section>
  </div>
  <section>
    <div class="meta-share-wrapper meta-share-footer">
  <div class="meta">
                      <a href="/category/art" class="meta-link meta-category"><span>Art</span></a>
              <a href="/category/leadership" class="meta-link meta-category"><span>Leadership</span></a>
            </div>
  <div class="meta-share">
    <span class="meta-heading">Share</span>
    <a class="btn-share btn-share--twitter"
      href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.museumsassociation.org%2Fmuseums-journal%2Fnews%2F2022%2F04%2Fdeborah-swallow-steps-down-from-courtauld%2F"></a>
    <a class="btn-share btn-share--facebook"
      href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.museumsassociation.org%2Fmuseums-journal%2Fnews%2F2022%2F04%2Fdeborah-swallow-steps-down-from-courtauld%2F"></a>
  </div>
</div>
  </section>
  <section id="comments" class="comments section--grid">
  
  
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/museums-journal/news/2022/04/deborah-swallow-steps-down-from-courtauld/#respond" style="display:none;">Cancel reply</a></small></h3><p class="notice">You must be <a
          href="/crm/1">signed in</a>
        to post a comment.</p>	</div><!-- #respond -->
	</section>
</article>

    
                <section>
  <header class="section-header section-header--discover">
    <h4>Discover</h4>
    <a href="" class="section-link"></a>
  </header>
  <div class="article-strip article-strip--discover swiper-container swiper-article-container">
    <div class="swiper-wrapper">
                        <article class="article-card  swiper-slide  news">
  <a href="https://www.museumsassociation.org/museums-journal/news/2022/04/russian-troops-targeting-cultural-workers-and-looting-collections/" class="article-card-image-wrapper "  style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2022/04/30081836/ukraine-flag-g1795c3966_1920-e1651306747835.jpg" >
            <div class="article-card-image-keyline"></div>
  </a>
  <div class="article-card-inner">
    <div class="article-card-content">
      <header>
                  <div class="meta meta-standard">
                          <a href="https://www.museumsassociation.org/museums-journal/news/" class="meta-link"><span>News</span></a>
                                      <span class="spacer-color-small"></span>
              <a href="/category/ukraine" class="meta-link"><span>Ukraine</span></a>
                      </div>
                <h4 class="article-card-header"><a href="https://www.museumsassociation.org/museums-journal/news/2022/04/russian-troops-targeting-cultural-workers-and-looting-collections/">Russian troops &#8216;targeting cultural workers and looting collections&#8217;</a></h4>
      </header>
      <div class="article-card-excerpt">
        Invasion is an ‘extreme assault on culture’, says Ukrainian museum leader
      </div>
    </div>
  </div>
</article>
                  <article class="article-card  swiper-slide  news">
  <a href="https://www.museumsassociation.org/museums-journal/news/2022/04/queer-britain-prepares-to-welcome-visitors-to-kings-cross-site/" class="article-card-image-wrapper "  style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2022/04/29101826/Main-Gallery-space-featuring-works-from-Welcome-to-Queer-Britain-display-29042022-scaled.jpg" >
            <div class="article-card-image-keyline"></div>
  </a>
  <div class="article-card-inner">
    <div class="article-card-content">
      <header>
                  <div class="meta meta-standard">
                          <a href="https://www.museumsassociation.org/museums-journal/news/" class="meta-link"><span>News</span></a>
                                      <span class="spacer-color-small"></span>
              <a href="/category/lgbtq" class="meta-link"><span>LGBTQ+</span></a>
                      </div>
                <h4 class="article-card-header"><a href="https://www.museumsassociation.org/museums-journal/news/2022/04/queer-britain-prepares-to-welcome-visitors-to-kings-cross-site/">Queer Britain prepares to welcome visitors to King&#8217;s Cross site</a></h4>
      </header>
      <div class="article-card-excerpt">
        UK’s first national LGBTQ+ museum to open with temporary photography display 
      </div>
    </div>
  </div>
</article>
                  <article class="article-card  swiper-slide  news">
  <a href="https://www.museumsassociation.org/museums-journal/news/2022/04/wellcome-collection-joins-pilot-scheme-to-incorporate-indigenous-knowledge-using-digital-tools/" class="article-card-image-wrapper "  style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2022/04/26161640/One_of_the_halls_of_the_Wellcome_Collection_London-e1650989947816.jpg" >
            <div class="article-card-image-keyline"></div>
  </a>
  <div class="article-card-inner">
    <div class="article-card-content">
      <header>
                  <div class="meta meta-standard">
                          <a href="https://www.museumsassociation.org/museums-journal/news/" class="meta-link"><span>News</span></a>
                                      <span class="spacer-color-small"></span>
              <a href="/category/decolonising-museums" class="meta-link"><span>Decolonising Museums</span></a>
                      </div>
                <h4 class="article-card-header"><a href="https://www.museumsassociation.org/museums-journal/news/2022/04/wellcome-collection-joins-pilot-scheme-to-incorporate-indigenous-knowledge-using-digital-tools/">Wellcome Collection takes part in pilot scheme to incorporate Indigenous knowledge</a></h4>
      </header>
      <div class="article-card-excerpt">
        Transatlantic initiative aims to develop ‘reciprocal and consultative model’ for decolonising collections
      </div>
    </div>
  </div>
</article>
                  </div>
    <div class="swiper-button-wrapper">
      <div class="swiper-button swiper-button--prev"></div>
    </div>
    <div class="swiper-button-wrapper swiper-button-wrapper--next">
      <div class="swiper-button swiper-button--next"></div>
    </div>
    <div class="swiper-scrollbar article-strip-scrollbar"></div>
  </div>
</section>
              </main>
      </div>
    </div>
    
    <section class="section--full-bleed">
      <div class="advertising">
  <div class="ad">
    <!-- shortcode [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc437826 = window.plc437826 || 0;
            document.write('<' + 'div id="placement_437826_' + plc437826+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179266,437826, [300,250], 'placement_437826_' + opt.place, opt);
                },
                opt: {
                    place: plc437826++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
          </div>
  <div class="caption">Advertisement</div>
</div>
    </section>
        <footer class="ma-footer ">
  <nav class="ma-footer-nav-primary">
    <div class="ma-brand-wrapper">
      <a class="ma-brand" href="https://www.museumsassociation.org/"></a>
    </div>
    <div class="ma-footer-menu">
      <ul>
        <li><a class="ma-menu-link" href="/about/contact-us/"><span class="ma-menu-link-bg">Contact</span></a></li>
        <li><a class="ma-menu-link" href="/advertise/"><span class="ma-menu-link-bg">Advertise</span></a></li>
        <li><a class="ma-menu-link" href="/support-us/"><span class="ma-menu-link-bg">Support us</span></a></li>
        <li><a class="ma-menu-link" href="/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span></a></li>
        <li><a class="ma-menu-link" href="/find-a-supplier/"><span class="ma-menu-link-bg">Find a Supplier</span></a></li>
        <li><a class="ma-menu-link" href="/find-an-object/"><span class="ma-menu-link-bg">Find an Object</span></a></li>
        <li><a class="ma-menu-link" href="/about/faqs/"><span class="ma-menu-link-bg">FAQs</span></a></li>
      </ul>
    </div>
  </nav>
  <nav class="ma-footer-nav-secondary">
    <div class="ma-footer-copyright">&copy;2020 Museums Association</div>
    <div class="ma-footer-group">
      <div class="ma-footer-aux">
        <a class="ma-menu-link ma-aux" href="/terms">Terms</a>
        <a class="ma-menu-link ma-aux" href="/privacy">Privacy</a>
        <a class="ma-facebook ma-social" href="https://www.facebook.com/MuseumsAssoc/" target="_blank" title="Facebook"><span></span></a>
        <a class="ma-twitter ma-social" href="https://twitter.com/museumsassoc" target="_blank" title="Twitter"><span></span></a>
        <a class="ma-instagram ma-social" href="https://www.instagram.com/museumsassociation/" target="_blank" title="Instagram"><span></span></a>
      </div>
      <a href="https://www.museumsassociation.org/newsletter/" class="ma-footer-newsletter" target="_blank"><span>Sign up to our newsletter</span></a>
    </div>
  </nav>
</footer>
    <script src="/app/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28"></script>
<script type="text/javascript">
AdButlerHB.timeout = 700;
</script>
<script src="/app/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28"></script>
<script src="/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="/app/themes/ma/dist/scripts/main_96101837.js"></script>
<script src="/wp/wp-includes/js/comment-reply.min.js?ver=5.4.2"></script>
  </body>
</html>
