<!doctype html>
<html lang="en-US">
  <head>
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-27503690-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-27503690-1');
  </script>
  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2768867056703773');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1" src="https://www.facebook.com/tr?id=2768867056703773&ev=PageView
  &noscript=1" />
  </noscript>
  <!-- End Facebook Pixel Code -->
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <style>html { opacity: 0 }</style>
  <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Art galleries to visit when we go #BackToMuseums - Museums Association</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.museumsassociation.org/museums-journal/news/2021/04/art-galleries-to-visit-when-we-go-backtomuseums/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:description" content="Our pick of what&#039;s on as the UK&#039;s galleries prepare to reopen their doors" />
	<meta property="og:site_name" content="Museums Association" />
	<meta property="article:publisher" content="https://www.facebook.com/MuseumsAssoc/" />
	<meta property="article:modified_time" content="2021-04-06T15:28:32+00:00" />
	<meta property="og:image" content="https://www.museumsassociation.org/app/uploads/2021/04/turners-house-16x9-1-1024x576.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@museumsassoc" />
	<meta name="twitter:site" content="@museumsassoc" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.museumsassociation.org/#organization","name":"Museums Association","url":"https://www.museumsassociation.org/","sameAs":["https://www.facebook.com/MuseumsAssoc/","https://www.instagram.com/museumsassociation/","https://twitter.com/museumsassoc"],"logo":{"@type":"ImageObject","@id":"https://www.museumsassociation.org/#logo","inLanguage":"en-US","url":"https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/08/14130210/logo-full.svg","caption":"Museums Association"},"image":{"@id":"https://www.museumsassociation.org/#logo"}},{"@type":"WebSite","@id":"https://www.museumsassociation.org/#website","url":"https://www.museumsassociation.org/","name":"Museums Association","description":"","publisher":{"@id":"https://www.museumsassociation.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.museumsassociation.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.museumsassociation.org/museums-journal/news/2021/04/art-galleries-to-visit-when-we-go-backtomuseums/#primaryimage","inLanguage":"en-US","url":"https://www.museumsassociation.org/app/uploads/2021/04/turners-house-16x9-1-1024x576.jpg"},{"@type":"WebPage","@id":"https://www.museumsassociation.org/museums-journal/news/2021/04/art-galleries-to-visit-when-we-go-backtomuseums/#webpage","url":"https://www.museumsassociation.org/museums-journal/news/2021/04/art-galleries-to-visit-when-we-go-backtomuseums/","name":"Art galleries to visit when we go #BackToMuseums - Museums Association","isPartOf":{"@id":"https://www.museumsassociation.org/#website"},"primaryImageOfPage":{"@id":"https://www.museumsassociation.org/museums-journal/news/2021/04/art-galleries-to-visit-when-we-go-backtomuseums/#primaryimage"},"datePublished":"2021-04-06T15:25:55+00:00","dateModified":"2021-04-06T15:28:32+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.museumsassociation.org/museums-journal/news/2021/04/art-galleries-to-visit-when-we-go-backtomuseums/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="stylesheet" href="/app/plugins/gutenberg/build/block-library/style.css?ver=1596631640">
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel="stylesheet" href="/app/themes/ma/dist/styles/main_25038cf4.css">
  <link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:wght@400;600;700&family=Work+Sans:wght@100;200;300;400;500;600;700;800;900&display=swap" rel="stylesheet">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/apple-touch-icon_6f467ee0.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon-32x32_16fc916b.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon-16x16_d65c54c9.png">
  
  <link rel="mask-icon" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/safari-pinned-tab_701c9a27.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#da532c">
  <meta name="theme-color" content="#ffffff">
</head>
  <body  class="news-template-default single single-news postid-20217 wp-embed-responsive art-galleries-to-visit-when-we-go-backtomuseums app-data index-data singular-data single-data single-news-data single-news-art-galleries-to-visit-when-we-go-backtomuseums-data" >
        <header id="ma-main-header">
  <div class="ma-main-header-inner">
    <a class="ma-brand" href="https://www.museumsassociation.org/"></a>
    <nav class="ma-nav-primary" aria-label="Main">
              <ul id="menu-main-nav" class="ma-nav-list-bar"><li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/about/"><span class="ma-menu-link-bg">About</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/contact-us/"><span class="ma-menu-link-bg">Contact us</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-story/"><span class="ma-menu-link-bg">Our story</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/how-we-are-run/"><span class="ma-menu-link-bg">How we are run</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/your-reps/"><span class="ma-menu-link-bg">Your reps</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-strategy/"><span class="ma-menu-link-bg">Our strategy</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/statements-reports/"><span class="ma-menu-link-bg">Our statements</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/annual-reports/"><span class="ma-menu-link-bg">Annual Reports</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/faqs/"><span class="ma-menu-link-bg">FAQs</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/campaigns/"><span class="ma-menu-link-bg">Campaigns</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/covid-19/"><span class="ma-menu-link-bg">Covid-19</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/"><span class="ma-menu-link-bg">Advocacy</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/climate-crisis/"><span class="ma-menu-link-bg">Climate crisis</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/collections/"><span class="ma-menu-link-bg">Collections</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/decolonising-museums/"><span class="ma-menu-link-bg">Decolonising museums</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/ethics/"><span class="ma-menu-link-bg">Ethics</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/learning-and-engagement/"><span class="ma-menu-link-bg">Learning and engagement</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/museums-change-lives/"><span class="ma-menu-link-bg">Museums Change Lives</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/workforce/"><span class="ma-menu-link-bg">Workforce</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/careers/"><span class="ma-menu-link-bg">Careers</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/ama/"><span class="ma-menu-link-bg">Associateship (AMA)</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/museum-essentials/"><span class="ma-menu-link-bg">Museum Essentials</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/fellowship/"><span class="ma-menu-link-bg">Fellowship (FMA)</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/mentoring/"><span class="ma-menu-link-bg">Mentoring</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/redundancy-hub/"><span class="ma-menu-link-bg">Redundancy Hub</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/wellbeing-hub/"><span class="ma-menu-link-bg">Wellbeing Hub</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/courses-guide/"><span class="ma-menu-link-bg">Entering the sector</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Events</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/"><span class="ma-menu-link-bg">Conference 2021</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Forthcoming events</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/conference-2020-content/"><span class="ma-menu-link-bg">Conference 2020 content</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/webinars/"><span class="ma-menu-link-bg">Watch our webinars</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/funding/"><span class="ma-menu-link-bg">Funding</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/esmee-fairbairn-collections-fund/"><span class="ma-menu-link-bg">Esmée Fairbairn Collections Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/digital-innovation-and-engagement-fund/"><span class="ma-menu-link-bg">Digital Innovation and Engagement Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/benevolent-fund/"><span class="ma-menu-link-bg">Benevolent Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/beecroft-bequest/"><span class="ma-menu-link-bg">Beecroft Bequest</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/museums-journal/"><span class="ma-menu-link-bg">Museums Journal</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/news/"><span class="ma-menu-link-bg">News</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/features/"><span class="ma-menu-link-bg">Features</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/in-practice/"><span class="ma-menu-link-bg">In practice</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/analysis/"><span class="ma-menu-link-bg">Analysis</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/opinion/"><span class="ma-menu-link-bg">Opinion</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/people/"><span class="ma-menu-link-bg">People</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/reviews/"><span class="ma-menu-link-bg">Reviews</span></a></li>

</ul></li>
</ul>
            
    </nav>
    <nav class="ma-nav-secondary" aria-label="Secondary">
      <div class="ma-nav-secondary-inner">
        <ul class="ma-nav-list-bar">
                      <li class="ma-nav-list-bar-item ma-nav-secondary-sign-in"><a class="ma-menu-link" href="/crm/1" ><span class="ma-menu-link-bg">Sign in</span></a></li>
                    <li class="ma-nav-list-bar-item ma-nav-secondary-free-entry"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
                      <li class="ma-nav-list-bar-item ma-nav-secondary-join"><a class="ma-menu-link" href="/join"><span class="ma-menu-link-bg">Join</span></a></li>
                  </ul>
        <button id="ma-search-toggle" class="ma-nav-secondary-search"><span class="ma-nav-secondary-search-inner"></span></button>
                <a href="/join" class="ma-nav-join-button"><span class="ma-nav-btn-inner">Join</span></a>
      </div>
      <button class="ma-nav-secondary-burger" id="ma-burger-toggle" aria-expanded="false" aria-controls="ma-burger-content"><div class="ma-burger"><div><span class="screen-reader-text">Menu</span></div></div></button>
      
    </nav>
  </div>
  <div id="ma-burger-content">
    <div class="ma-burger-content-inner">
      <ul id="menu-main-nav-1" class="ma-nav-list"><li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/about/"><span class="ma-menu-link-bg">About</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/contact-us/"><span class="ma-menu-link-bg">Contact us</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-story/"><span class="ma-menu-link-bg">Our story</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/how-we-are-run/"><span class="ma-menu-link-bg">How we are run</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/your-reps/"><span class="ma-menu-link-bg">Your reps</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-strategy/"><span class="ma-menu-link-bg">Our strategy</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/statements-reports/"><span class="ma-menu-link-bg">Our statements</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/annual-reports/"><span class="ma-menu-link-bg">Annual Reports</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/faqs/"><span class="ma-menu-link-bg">FAQs</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/campaigns/"><span class="ma-menu-link-bg">Campaigns</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/covid-19/"><span class="ma-menu-link-bg">Covid-19</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/"><span class="ma-menu-link-bg">Advocacy</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/climate-crisis/"><span class="ma-menu-link-bg">Climate crisis</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/collections/"><span class="ma-menu-link-bg">Collections</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/decolonising-museums/"><span class="ma-menu-link-bg">Decolonising museums</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/ethics/"><span class="ma-menu-link-bg">Ethics</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/learning-and-engagement/"><span class="ma-menu-link-bg">Learning and engagement</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/museums-change-lives/"><span class="ma-menu-link-bg">Museums Change Lives</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/workforce/"><span class="ma-menu-link-bg">Workforce</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/careers/"><span class="ma-menu-link-bg">Careers</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/ama/"><span class="ma-menu-link-bg">Associateship (AMA)</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/museum-essentials/"><span class="ma-menu-link-bg">Museum Essentials</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/fellowship/"><span class="ma-menu-link-bg">Fellowship (FMA)</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/mentoring/"><span class="ma-menu-link-bg">Mentoring</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/redundancy-hub/"><span class="ma-menu-link-bg">Redundancy Hub</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/wellbeing-hub/"><span class="ma-menu-link-bg">Wellbeing Hub</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/courses-guide/"><span class="ma-menu-link-bg">Entering the sector</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Events</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/"><span class="ma-menu-link-bg">Conference 2021</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Forthcoming events</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/conference-2020-content/"><span class="ma-menu-link-bg">Conference 2020 content</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/webinars/"><span class="ma-menu-link-bg">Watch our webinars</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/funding/"><span class="ma-menu-link-bg">Funding</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/esmee-fairbairn-collections-fund/"><span class="ma-menu-link-bg">Esmée Fairbairn Collections Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/digital-innovation-and-engagement-fund/"><span class="ma-menu-link-bg">Digital Innovation and Engagement Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/benevolent-fund/"><span class="ma-menu-link-bg">Benevolent Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/beecroft-bequest/"><span class="ma-menu-link-bg">Beecroft Bequest</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/museums-journal/"><span class="ma-menu-link-bg">Museums Journal</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/news/"><span class="ma-menu-link-bg">News</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/features/"><span class="ma-menu-link-bg">Features</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/in-practice/"><span class="ma-menu-link-bg">In practice</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/analysis/"><span class="ma-menu-link-bg">Analysis</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/opinion/"><span class="ma-menu-link-bg">Opinion</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/people/"><span class="ma-menu-link-bg">People</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/reviews/"><span class="ma-menu-link-bg">Reviews</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
</ul>
      
          </div>
    <div class="ma-burger-content-footer">
      <ul class="ma-nav-list-bar">
                  <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a></li>
                <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
      </ul>
      <a class="ma-nav-join-button" href="/join"><span class="ma-nav-btn-inner">Join</span></a>
    </div>
  </div>
  <div class="ma-burger-content-footer ma-burger-content-footer-fixed">
    <ul class="ma-nav-list-bar">
              <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a></li>
            <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
    </ul>
    <a class="ma-nav-join-button" href="/join"><span class="ma-nav-btn-inner">Join</span></a>
  </div>
  <div id="ma-search-content">
    <section class="section--grid section--search section--search-find-a">
  <form role="search" method="get" id="search--site"" class="search-form" action="/site-search/">
    <label class="search-label" for="search">Search<div></div></label>
    <div class="search-wrapper">
      <input type="search" id="search-site" class="search-field" placeholder="Find an article, event, campaign..." value="" name="_keyword" autocomplete="off">
      <div class="search-buttons">
        <div class="loading-circle">
          <div class="loading-circle1 loading-circle-child"></div>
          <div class="loading-circle2 loading-circle-child"></div>
          <div class="loading-circle3 loading-circle-child"></div>
          <div class="loading-circle4 loading-circle-child"></div>
          <div class="loading-circle5 loading-circle-child"></div>
          <div class="loading-circle6 loading-circle-child"></div>
          <div class="loading-circle7 loading-circle-child"></div>
          <div class="loading-circle8 loading-circle-child"></div>
          <div class="loading-circle9 loading-circle-child"></div>
          <div class="loading-circle10 loading-circle-child"></div>
          <div class="loading-circle11 loading-circle-child"></div>
          <div class="loading-circle12 loading-circle-child"></div>
        </div>
        <input type="submit" class="search-submit " value="">
      </div>
    </div>
      </form>
</section>
  </div>
  <div id="ma-sub-nav-content"></div>
  <div id="ma-profile-content">
    <a class="ma-menu-link ma-menu-account-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a>
    <a href="https://profile.museumsassociation.org/profile" class="ma-menu-link ma-menu-account-link"><span class="ma-menu-link-bg">My details</span></a>
  </div>
  <div id="ma-menu-overlay"></div>
</header>
            <div class="breadcrumbs-wrapper">
    <div class="container">
      <div class="breadcrumbs">
        <ol class="breadcrumbs-list">
                      <li>
                              <a href="/museums-journal">
                              <span>Museums Journal</span>
                              </a>
                          </li>
                      <li>
                              <a href="https://www.museumsassociation.org/museums-journal/news/">
                              <span>News</span>
                              </a>
                          </li>
                      <li>
                              <span>Art galleries to visit when we go #BackToMuseums</span>
                          </li>
                  </ol>
      </div>
    </div>
  </div>
      <div class="wrap container" role="document">
      <div class="content">
        <main class="main">
              <article class="article-full post-20217 news type-news status-publish hentry category-art category-reopening location-uk">
  <section class="section--grid">
    <header>
      <div class="meta meta-standard">
        <a href="https://www.museumsassociation.org/museums-journal/news/" class="meta-link"><span>News</span></a>
                  <span class="spacer-color-small"></span>
          <a href="/category/art" class="meta-link"><span>Art</span></a>
              </div>
      <h1 class="article-header">Art galleries to visit when we go #BackToMuseums</h1>
      <div class="article-full-excerpt">Our pick of what's on as the UK's galleries prepare to reopen their doors</div>
      <div class="meta meta-standard">
  <time class="meta-heading" datetime="2021-04-06T15:25:55+00:00">6 April 2021</time>
        <span class="spacer-color-large"></span>
          <a href="/category/art" class="meta-link meta-category"><span>Art</span></a>
          <a href="/category/reopening" class="meta-link meta-category"><span>Reopening</span></a>
      </div>
<div class="meta-share-wrapper meta-standard">
  <div class="meta meta-author vcard">
    
    
                                          <div class="meta-group">
        <span class="meta-heading">Eloise Feilden</span>
                      </div>
      </div>
  <div class="meta-share">
    <span class="meta-heading">Share</span>
    <a class="btn-share btn-share--twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.museumsassociation.org%2Fmuseums-journal%2Fnews%2F2021%2F04%2Fart-galleries-to-visit-when-we-go-backtomuseums%2F"></a>
    <a class="btn-share btn-share--facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.museumsassociation.org%2Fmuseums-journal%2Fnews%2F2021%2F04%2Fart-galleries-to-visit-when-we-go-backtomuseums%2F"></a>
  </div>
</div>

    </header>
  </section>
  <section class="section--grid post">
          <figure class="wp-block-image size-full">
        <img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06144209/Erika-Verzutti.jpg" alt="&#039;Tarsila with Orange (Tarsila com Laranja)&#039; by Erika Verzutti, whose work will be showcased at Nottingham Contemporary">
                  <figcaption>&#039;Tarsila with Orange (Tarsila com Laranja)&#039; by Erika Verzutti, whose work will be showcased at Nottingham Contemporary  <em>Courtesy of Alison Jacques Gallery, London © Erika Verzutti</em> </figcaption>
              </figure>
      </section>
  <div class="article-wrap">
    <section class="section--grid post">
                              
<p>As spring comes within reach and we move to longer and brighter days, galleries and museums prepare to open their doors again for the first time in months. Visitors in Scotland will be permitted to re-enter museums from as early as 26 April, with those in England following close behind on 17 May, as warmer weather brings with it a hopeful return to normality.</p>

                                        
<p>As the countdown to going <a href="https://twitter.com/hashtag/BackToMuseums?src=hashtag_click">#BackToMuseums</a> continues apace, we've rounded up what's on at a selection of UK galleries, from Edinburgh to Penzance.</p>

                                        
<h3>Turner’s House, Twickenham</h3>

                                        
<figure class="wp-block-image size-large is-style-square"><img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06142249/turners-house-16x9-1-1024x576.jpg" alt="The house of J.M.W. Turner" class="wp-image-20228"/><figcaption>The house of J.M.W Turner <em>Anna Kunst for Turner's House Trust</em></figcaption></figure>

                                        
<p>Designed by J.M.W Turner himself in 1813, Turner’s House in Twickenham, which reopened for the public in 2017, will be the setting of a new exhibition of original maritime watercolours and prints by the iconic British artist.</p>

                                        
<p>Turner’s English Coasts presents a collection of Turner’s most commercially successful paintings alongside more experimental works, focusing on English maritime and coastal subjects and created during his time living in the house from 1813 to 1826.</p>

                          <div class="advertising">
  <div class="ad">
    <!-- shortcode [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc451806 = window.plc451806 || 0;
            document.write('<' + 'div id="placement_451806_' + plc451806+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179266,451806, [300,250], 'placement_451806_' + opt.place, opt);
                },
                opt: {
                    place: plc451806++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
          </div>
  <div class="caption">Advertisement</div>
</div>
                                          
<p>The exhibition has been made possible due to a generous loan by the Tate, and is guest curated by Christine Riding, head of the curatorial department and curator of British paintings at the National Gallery. Online expert lectures will be running throughout April in the run up to the exhibition, which opens to the public from 22 May until 5 September.</p>

                                        <div id=block_606c7cec6364b class="contact contact is-preview alignleft">
  <h4>Celebrate going #BackToMuseums</h4>
  <h5></h5>
  <div class="contact-content">
    <p>As a Museums Association member, you get <a href="https://www.museumsassociation.org/free-entry/">free or discounted entry</a> to more than 900 museums, galleries and heritage sites across the UK, including many of the exhibitions mentioned here.</p>
<p><a href="https://www.museumsassociation.org/join/">Join today</a> and start planning your post-lockdown diary.</p>

  </div>
  <div class="contact-seperator"></div>
</div>

                                        
<h3>The Holburne Museum, Bath</h3>

                                        
<figure class="wp-block-image size-large is-style-square"><img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06142645/canaletto-venice-16x9-1.jpg" alt="A painting of gondoliers in Venice" class="wp-image-20229"/><figcaption>The boats and gondoliers of Venice as depicted by Canaletto</figcaption></figure>

                                        
<p>Upon reopening this May, the Holburne Museum in Bath will host a set of 23 Canaletto paintings, the largest set of works ever produced by the artist. Leaving their permanent home in a private art collection in Woburn Abbey for the first time in over 70 years, the exhibition explores themes of 18th-century Venice and the Grand Tour alongside Canaletto’s life and works.</p>

                                        
<p>With the majority of international travel on hold this year, these classic views of the Grand Canal and Piazza San Marco are a rare chance to explore the intricacies of 18th-century Venician life through the eyes of the artist, whose paintings arrived for the first time in Bedford in 1730.</p>

                          <div class="advertising">
  <div class="ad">
    <!-- shortcode [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc451806 = window.plc451806 || 0;
            document.write('<' + 'div id="placement_451806_' + plc451806+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179266,451806, [300,250], 'placement_451806_' + opt.place, opt);
                },
                opt: {
                    place: plc451806++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
          </div>
  <div class="caption">Advertisement</div>
</div>
                                          
<p>As a complement to Canaletto: Painting Venice, the Holburne Museum will also host two other exhibitions from May. Precious and Rare: Islamic Metalwork from the Courtauld is a collection of medieval Islamic metalworks featuring objects from the 13th to 16th centuries, and Nicholas Pope: Portraits of a Marriage presents ten sculptures of the artist and his wife at different stages of their 40 year marriage.</p>

                                        
<ul><li>Canaletto: Painting Venice, 17 May to 5 September</li><li>Precious and Rare: Islamic Metalwork from the Courtauld, 17 January to 1 August</li><li>Nicholas Pope: Portraits of a Marriage, 17 May to 30 August</li></ul>

                                        
<h3>Towner Eastbourne</h3>

                                        
<figure class="wp-block-image size-large is-style-square"><img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06142914/John-Nash-Oppy-Wood-1918.-Oil-on-Canvas.-%C2%A9-Imperial-War-Museum-.jpg" alt="A painting by John Nash" class="wp-image-20230"/><figcaption>John Nash, 'Oppy Wood, 1917. Evening' <em>Imperial War Museum</em></figcaption></figure>

                                        
<p>Often overshadowed by his brother Paul, John Nash has not been the subject of a major exhibition since 1967 at the Royal Academy’s retrospective of his work – until now. Towner Eastbourne is set to host John Nash: The Landscape of Love and Solace, a showcase of many of the finest depictions of the British landscape created in the 20th century.</p>

                                        
<p>Working across a range of mediums, from iconic oil paintings and watercolours to wood engravings and lithographs, Nash was an official war artist in both the first and second world wars. His renowned work The Corn Field, painted in 1918, will feature alongside a variety of other paintings from the war eras.</p>

                          <div class="advertising">
  <div class="ad">
    <!-- shortcode [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc451806 = window.plc451806 || 0;
            document.write('<' + 'div id="placement_451806_' + plc451806+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179266,451806, [300,250], 'placement_451806_' + opt.place, opt);
                },
                opt: {
                    place: plc451806++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
          </div>
  <div class="caption">Advertisement</div>
</div>
                                          
<p>Works by peers and friends – including those by Edward Bawden, Peter Coker, Charles Ginner, Spencer Gore, Harold Gilman, Cedric Morris, Eric Ravilious, and Carel Weight – will be presented alongside his own, contextualising Nash’s life and works within the history of the 20th century.</p>

                                        
<h3>Penlee House Gallery and Museum, Penzance</h3>

                                        
<figure class="wp-block-image size-large is-style-square"><img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06145026/Laura-Knight-Sennen-Cove-Private-Collection-1024x830.jpg" alt="A painting of the coast" class="wp-image-20237"/><figcaption>Laura Knight, 'Sennen Cove' <em>Private collection</em></figcaption></figure>

                                        
<p>Penlee House Gallery and Museum will present over 70 works by Dame Laura Knight in an exhibition celebrating the artist’s extensive 80-year career. </p>

                                        
<p>Featuring some of Knight’s most renowned works, including Ruby Loftus Screwing a Breech Ring and the Dock at the Nuremberg War Trials, the exhibition gives an overview of her life as an artist, from her time in Cornwall before the first world war, to her later years painting the Gypsy dynasties in Malvern.</p>

                                        
<p>Her posters for London Transport and LNER will also be featured in the exhibition, encompassing the huge breadth of her talent and techniques.</p>

                                        
<h3>National Galleries of Scotland</h3>

                                        
<figure class="wp-block-image size-large is-style-portrait"><img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06143133/Ray-with-Skeleton-7th-Voyage-of-Sinbad.jpeg" alt="A man holds a small figurine skeleton" class="wp-image-20231"/><figcaption>Ray Harryhausen with a skeleton <em>The Ray and Diana Harryhausen Foundation</em></figcaption></figure>

                                        
<p>First in line to welcome visitors back in a phased reopening of the National Galleries of Scotland is the Scottish National Gallery of Modern Art (Modern Two), with the Ray Harryhausen: Titan of Cinema exhibition beginning on 26 April.</p>

                                        
<p>The exhibition will be followed by the Scottish National Portrait Gallery’s reopening on 30 April, before the Scottish National Gallery on 6 May, where seven Impressionist and Post-Impressionist paintings, including works by van Gogh and Monet, have been made newly accessible to visitors.</p>

                                        
<p>Last to open its doors is the Scottish National Gallery of Modern Art (Modern One), with a new display celebrating the work of artist Joan Eardly on the 100th anniversary of her birth.</p>

                                        
<h3>Whitechapel Gallery, London</h3>

                                        
<figure class="wp-block-image size-large is-style-square"><img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06144735/QWdhciBFcm90aWMgTGFuZHNjYXBlLmpwZw-1024x779.jpeg" alt="A collage" class="wp-image-20236"/><figcaption>Eileen Agar, 'Erotic Landscape' <em>Photograph courtesy of Pallant House Gallery, Chichester © Doug Atfield</em></figcaption></figure>

                                        
<p>The largest exhibition of Eileen Agar’s work to date will be hosted by Whitechapel Gallery in London from May. Featuring over 100 paintings, collages, photographs and archive materials – much of which has been rarely exhibited in the past – the retrospective exhibition celebrates Agar’s role in the development of 20th-century culture.</p>

                                        
<p>Throughout her 70-year career, Agar took inspiration from both Cubism and Surrealism, and her fascination with classical art, mythology, the natural world and sexual pleasure all took shape within her work alongside content mined from her own personal experience.</p>

                                        
<p>Eileen Agar: Angel of Anarchy runs from 19 May to 29 August.</p>

                                        
<h3>National Gallery, London</h3>

                                        
<figure class="wp-block-image size-large is-style-square"><img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06143305/n-6668-00-000014-hd-1024x571.jpeg" alt="A painting by Bellotto" class="wp-image-20232"/><figcaption>Bernardo Bellotto, 'The Fortress of Königstein from the North' <em>National Gallery</em></figcaption></figure>

                                        
<p>The National Gallery is making plans for its 2021 programme once its doors are back open after 17 May. Exhibitions Sensing the Unseen: Step in Gossaert’s Adoration in Room 1 and Rosalind Nashishibi: An Overflow of Passion and Sentiment in Room 30 have been extended until June.</p>

                                        
<p>While the National Gallery has taken the decision to indefinitely postpone its upcoming autumn exhibition Impressionist Decorations: The Birth of Modern Decor, due to open in September, this July brings a new exhibition reuniting five Bernardo Bellotto paintings depicting views of the fortress of Königstein for the first time in 250 years.</p>

                                        
<h3>Nottingham Contemporary</h3>

                                        
<figure class="wp-block-image size-large is-style-portrait"><img src="https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06144516/22858ff7-d879-4693-a9bd-89886bed121f-1-927x1024.png" alt="A painting of black and white lips" class="wp-image-20235"/><figcaption>Allison Katz, 'Ssik' <em>Courtesy of the artist and Gió Marconi Milan</em></figcaption></figure>

                                        
<p>Welcoming three solo exhibitions, Nottingham Contemporary will be the first to host institutional solo presentations in the UK for Allison Katz, Mélanie Matranga and Erika Verzutti, with new works from each artist.</p>

                                        
<p>Katz is a London-based Canadian artist whose paintings, ceramics and posters featured in the new exhibition Artery are filled with gaping mouths and noses alongside contrasting wordy allusions and puns. Her use of recurring images of roosters, cabbages and monkeys seek to explore painting’s relationship with expression, voice and identity through humour.</p>

                                        
<p>Matranga’s exhibition 0, 1, 2, 3, 4, which includes a gallery-wide installation and a selection of sculptures, investigates what happens when the private becomes public. Her most ambitious moving-image piece, entitled People, is a 25-minute black and white film playing with isolation and togetherness with a diaristic quality.</p>

                                        
<p>Brazilian artist Erika Verzutti unites more than 40 existing works, from a body of new material to sculptures from the past 15 years and a site-specific commission. With allusions to the natural world and strong references to art history, she experiments with materials including bronze, concrete and papier mâché.</p>

                          </section>
  </div>
  <section>
    <div class="meta-share-wrapper meta-share-footer">
  <div class="meta">
                      <a href="/category/art" class="meta-link meta-category"><span>Art</span></a>
              <a href="/category/reopening" class="meta-link meta-category"><span>Reopening</span></a>
            </div>
  <div class="meta-share">
    <span class="meta-heading">Share</span>
    <a class="btn-share btn-share--twitter"
      href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.museumsassociation.org%2Fmuseums-journal%2Fnews%2F2021%2F04%2Fart-galleries-to-visit-when-we-go-backtomuseums%2F"></a>
    <a class="btn-share btn-share--facebook"
      href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.museumsassociation.org%2Fmuseums-journal%2Fnews%2F2021%2F04%2Fart-galleries-to-visit-when-we-go-backtomuseums%2F"></a>
  </div>
</div>
  </section>
  <section id="comments" class="comments section--grid">
  
  
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/museums-journal/news/2021/04/art-galleries-to-visit-when-we-go-backtomuseums/#respond" style="display:none;">Cancel reply</a></small></h3><p class="notice">You must be <a
          href="/crm/1">signed in</a>
        to post a comment.</p>	</div><!-- #respond -->
	</section>
</article>

    
                <section>
  <header class="section-header section-header--discover">
    <h4>Discover</h4>
    <a href="" class="section-link"></a>
  </header>
  <div class="article-strip article-strip--discover swiper-container swiper-article-container">
    <div class="swiper-wrapper">
                        <article class="article-card  swiper-slide  news">
  <a href="https://www.museumsassociation.org/museums-journal/news/2021/04/collections-trust-announces-plans-for-improved-national-museums-database/" class="article-card-image-wrapper "  style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06153927/collections-trust-16x9-1.jpg" >
        <div class="article-card-image-keyline"></div>
  </a>
  <div class="article-card-inner">
    <div class="article-card-content">
      <header>
                  <div class="meta meta-standard">
                          <a href="https://www.museumsassociation.org/museums-journal/news/" class="meta-link"><span>News</span></a>
                                      <span class="spacer-color-small"></span>
              <a href="/category/websites" class="meta-link"><span>Websites</span></a>
                      </div>
                <h4 class="article-card-header"><a href="https://www.museumsassociation.org/museums-journal/news/2021/04/collections-trust-announces-plans-for-improved-national-museums-database/">Collections Trust announces plans for improved national museums database</a></h4>
      </header>
      <div class="article-card-excerpt">
        Culture Grid to be retired as part of new digital preservation strategy
      </div>
    </div>
  </div>
</article>
                  <article class="article-card  swiper-slide  news">
  <a href="https://www.museumsassociation.org/museums-journal/news/2021/04/bayeux-tapestry-loan-on-hold-due-to-poor-condition/" class="article-card-image-wrapper "  style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/04/06115214/bayeux-tapestry-16x9-1.jpg" >
        <div class="article-card-image-keyline"></div>
  </a>
  <div class="article-card-inner">
    <div class="article-card-content">
      <header>
                  <div class="meta meta-standard">
                          <a href="https://www.museumsassociation.org/museums-journal/news/" class="meta-link"><span>News</span></a>
                                      <span class="spacer-color-small"></span>
              <a href="/category/international" class="meta-link"><span>International</span></a>
                      </div>
                <h4 class="article-card-header"><a href="https://www.museumsassociation.org/museums-journal/news/2021/04/bayeux-tapestry-loan-on-hold-due-to-poor-condition/">Bayeux Tapestry loan on hold due to poor condition</a></h4>
      </header>
      <div class="article-card-excerpt">
        Numerous stains and holes in artwork complicate UK plans to house the artefact

      </div>
    </div>
  </div>
</article>
                  <article class="article-card  swiper-slide  news">
  <a href="https://www.museumsassociation.org/museums-journal/news/2021/04/va-backtracks-on-restructure-of-materials-led-teams/" class="article-card-image-wrapper "  style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/09/30082811/VA-reopening.-Photographer-Trisan-Fewings-6-c-Getty-scaled-e1617275322293.jpg" >
        <div class="article-card-image-keyline"></div>
  </a>
  <div class="article-card-inner">
    <div class="article-card-content">
      <header>
                  <div class="meta meta-standard">
                          <a href="https://www.museumsassociation.org/museums-journal/news/" class="meta-link"><span>News</span></a>
                                      <span class="spacer-color-small"></span>
              <a href="/category/restructure" class="meta-link"><span>Restructure</span></a>
                      </div>
                <h4 class="article-card-header"><a href="https://www.museumsassociation.org/museums-journal/news/2021/04/va-backtracks-on-restructure-of-materials-led-teams/">V&#038;A backtracks on restructure of materials-led teams</a></h4>
      </header>
      <div class="article-card-excerpt">
        Institution is extending consultation period to ‘seek further feedback’
      </div>
    </div>
  </div>
</article>
                  </div>
    <div class="swiper-button-wrapper">
      <div class="swiper-button swiper-button--prev"></div>
    </div>
    <div class="swiper-button-wrapper swiper-button-wrapper--next">
      <div class="swiper-button swiper-button--next"></div>
    </div>
    <div class="swiper-scrollbar article-strip-scrollbar"></div>
  </div>
</section>
              </main>
      </div>
    </div>
    
    <section class="section--full-bleed">
      <div class="advertising">
  <div class="ad">
    <!-- shortcode [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc437826 = window.plc437826 || 0;
            document.write('<' + 'div id="placement_437826_' + plc437826+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179266,437826, [300,250], 'placement_437826_' + opt.place, opt);
                },
                opt: {
                    place: plc437826++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
          </div>
  <div class="caption">Advertisement</div>
</div>
    </section>
        <footer class="ma-footer ">
  <nav class="ma-footer-nav-primary">
    <div class="ma-brand-wrapper">
      <a class="ma-brand" href="https://www.museumsassociation.org/"></a>
    </div>
    <div class="ma-footer-menu">
      <ul>
        <li><a class="ma-menu-link" href="/about/contact-us/"><span class="ma-menu-link-bg">Contact</span></a></li>
        <li><a class="ma-menu-link" href="/advertise/"><span class="ma-menu-link-bg">Advertise</span></a></li>
        <li><a class="ma-menu-link" href="/support-us/"><span class="ma-menu-link-bg">Support us</span></a></li>
        <li><a class="ma-menu-link" href="/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span></a></li>
        <li><a class="ma-menu-link" href="/find-a-supplier/"><span class="ma-menu-link-bg">Find a Supplier</span></a></li>
        <li><a class="ma-menu-link" href="/find-an-object/"><span class="ma-menu-link-bg">Find an Object</span></a></li>
        <li><a class="ma-menu-link" href="/about/faqs/"><span class="ma-menu-link-bg">FAQs</span></a></li>
      </ul>
    </div>
  </nav>
  <nav class="ma-footer-nav-secondary">
    <div class="ma-footer-copyright">&copy;2020 Museums Association</div>
    <div class="ma-footer-group">
      <div class="ma-footer-aux">
        <a class="ma-menu-link ma-aux" href="/terms">Terms</a>
        <a class="ma-menu-link ma-aux" href="/privacy">Privacy</a>
        <a class="ma-facebook ma-social" href="https://www.facebook.com/MuseumsAssoc/" target="_blank" title="Facebook"><span></span></a>
        <a class="ma-twitter ma-social" href="https://twitter.com/museumsassoc" target="_blank" title="Twitter"><span></span></a>
        <a class="ma-instagram ma-social" href="https://www.instagram.com/museumsassociation/" target="_blank" title="Instagram"><span></span></a>
      </div>
      <a href="https://updates.museumsassociation.org/p/2VBX-6IA/sign-up-to-our-newsletter" class="ma-footer-newsletter" target="_blank"><span>Sign up to our newsletter</span></a>
    </div>
  </nav>
</footer>
    <script src="/app/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.27"></script>
<script type="text/javascript">
AdButlerHB.timeout = 700;
</script>
<script src="/app/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.27"></script>
<script src="/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="/app/themes/ma/dist/scripts/main_25038cf4.js"></script>
<script src="/wp/wp-includes/js/comment-reply.min.js?ver=5.4.2"></script>
  </body>
</html>
