<!doctype html>
<html lang="en-US">
  <head>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PD5V3Z6');
  </script>
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2768867056703773');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1" src="https://www.facebook.com/tr?id=2768867056703773&ev=PageView
  &noscript=1" />
  </noscript>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <style>html { opacity: 0 }</style>
  <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Going global: international sessions at Conference - Museums Association</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/international-sessions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:description" content="We&#039;ll be hearing perspectives from all over the world in November" />
	<meta property="og:site_name" content="Museums Association" />
	<meta property="article:publisher" content="https://www.facebook.com/MuseumsAssoc/" />
	<meta property="article:modified_time" content="2021-07-30T15:59:38+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@museumsassoc" />
	<meta name="twitter:site" content="@museumsassoc" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.museumsassociation.org/#organization","name":"Museums Association","url":"https://www.museumsassociation.org/","sameAs":["https://www.facebook.com/MuseumsAssoc/","https://www.instagram.com/museumsassociation/","https://twitter.com/museumsassoc"],"logo":{"@type":"ImageObject","@id":"https://www.museumsassociation.org/#logo","inLanguage":"en-US","url":"https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/08/14130210/logo-full.svg","caption":"Museums Association"},"image":{"@id":"https://www.museumsassociation.org/#logo"}},{"@type":"WebSite","@id":"https://www.museumsassociation.org/#website","url":"https://www.museumsassociation.org/","name":"Museums Association","description":"","publisher":{"@id":"https://www.museumsassociation.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.museumsassociation.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.museumsassociation.org/events/conference-2021-brave-new-world/international-sessions/#webpage","url":"https://www.museumsassociation.org/events/conference-2021-brave-new-world/international-sessions/","name":"Going global: international sessions at Conference - Museums Association","isPartOf":{"@id":"https://www.museumsassociation.org/#website"},"datePublished":"2021-07-30T14:41:58+00:00","dateModified":"2021-07-30T15:59:38+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.museumsassociation.org/events/conference-2021-brave-new-world/international-sessions/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="stylesheet" href="/app/plugins/gutenberg/build/block-library/style.css?ver=1596631640">
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel="stylesheet" href="/app/themes/ma/dist/styles/main_5a93dd68.css">
  <link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:wght@400;600;700&family=Work+Sans:wght@100;200;300;400;500;600;700;800;900&display=swap" rel="stylesheet">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/apple-touch-icon_6f467ee0.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon-32x32_16fc916b.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon-16x16_d65c54c9.png">
  
  <link rel="mask-icon" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/safari-pinned-tab_701c9a27.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#da532c">
  <meta name="theme-color" content="#ffffff">
</head>
  <body  class="event-template event-template-views event-template-template-conference-single event-template-viewstemplate-conference-single single single-event postid-22859 wp-embed-responsive international-sessions app-data index-data singular-data single-data single-event-data single-event-international-sessions-data template-conference-single-data" >
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PD5V3Z6" height="0" width="0"
        style="display:none;visibility:hidden"></iframe></noscript>
        <header id="ma-main-header">
  <div class="ma-main-header-inner">
    <a class="ma-brand" href="https://www.museumsassociation.org/"></a>
    <nav class="ma-nav-primary" aria-label="Main">
              <ul id="menu-main-nav" class="ma-nav-list-bar"><li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/about/"><span class="ma-menu-link-bg">About</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/contact-us/"><span class="ma-menu-link-bg">Contact us</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-story/"><span class="ma-menu-link-bg">Our story</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/how-we-are-run/"><span class="ma-menu-link-bg">How we are run</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/your-reps/"><span class="ma-menu-link-bg">Your reps</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-strategy/"><span class="ma-menu-link-bg">Our strategy</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/statements-reports/"><span class="ma-menu-link-bg">Our statements</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-funders/"><span class="ma-menu-link-bg">Our funders</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/annual-reports/"><span class="ma-menu-link-bg">Annual Reports</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/faqs/"><span class="ma-menu-link-bg">FAQs</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-committees/"><span class="ma-menu-link-bg">Our committees</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-policies/"><span class="ma-menu-link-bg">Our policies</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/campaigns/"><span class="ma-menu-link-bg">Campaigns</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/covid-19/"><span class="ma-menu-link-bg">Covid-19</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/"><span class="ma-menu-link-bg">Advocacy</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/climate-crisis/"><span class="ma-menu-link-bg">Climate crisis</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/collections/"><span class="ma-menu-link-bg">Collections</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/decolonising-museums/"><span class="ma-menu-link-bg">Decolonising museums</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/ethics/"><span class="ma-menu-link-bg">Ethics</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/learning-and-engagement/"><span class="ma-menu-link-bg">Learning and engagement</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/museums-change-lives/"><span class="ma-menu-link-bg">Museums Change Lives</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/workforce/"><span class="ma-menu-link-bg">Workforce</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/careers/"><span class="ma-menu-link-bg">Careers</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/ama/"><span class="ma-menu-link-bg">Associateship (AMA)</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/museum-essentials/"><span class="ma-menu-link-bg">Museum Essentials</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/fellowship/"><span class="ma-menu-link-bg">Fellowship (FMA)</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/mentoring/"><span class="ma-menu-link-bg">Mentoring</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/redundancy-hub/"><span class="ma-menu-link-bg">Redundancy Hub</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/wellbeing-hub/"><span class="ma-menu-link-bg">Wellbeing Hub</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/courses-guide/"><span class="ma-menu-link-bg">Entering the sector</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Events</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/"><span class="ma-menu-link-bg">Conference 2021</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Forthcoming events</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/conference-2020-content/"><span class="ma-menu-link-bg">Conference 2020 content</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/webinars/"><span class="ma-menu-link-bg">Watch our webinars</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/funding/"><span class="ma-menu-link-bg">Funding</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/esmee-fairbairn-collections-fund/"><span class="ma-menu-link-bg">Esmée Fairbairn Collections Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/digital-innovation-and-engagement-fund/"><span class="ma-menu-link-bg">Digital Innovation and Engagement Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/benevolent-fund/"><span class="ma-menu-link-bg">Benevolent Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/beecroft-bequest/"><span class="ma-menu-link-bg">Beecroft Bequest</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/museums-journal/"><span class="ma-menu-link-bg">Museums Journal</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/news/"><span class="ma-menu-link-bg">News</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/features/"><span class="ma-menu-link-bg">Features</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/in-practice/"><span class="ma-menu-link-bg">In practice</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/analysis/"><span class="ma-menu-link-bg">Analysis</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/opinion/"><span class="ma-menu-link-bg">Opinion</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/people/"><span class="ma-menu-link-bg">People</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/reviews/"><span class="ma-menu-link-bg">Reviews</span></a></li>

</ul></li>
</ul>
            
    </nav>
    <nav class="ma-nav-secondary" aria-label="Secondary">
      <div class="ma-nav-secondary-inner">
        <ul class="ma-nav-list-bar">
                      <li class="ma-nav-list-bar-item ma-nav-secondary-sign-in"><a class="ma-menu-link" href="/crm/1" ><span class="ma-menu-link-bg">Sign in</span></a></li>
                    <li class="ma-nav-list-bar-item ma-nav-secondary-free-entry"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
                      <li class="ma-nav-list-bar-item ma-nav-secondary-join"><a class="ma-menu-link" href="/join"><span class="ma-menu-link-bg">Join</span></a></li>
                  </ul>
        <button id="ma-search-toggle" class="ma-nav-secondary-search"><span class="ma-nav-secondary-search-inner"></span></button>
                <a href="/join" class="ma-nav-join-button"><span class="ma-nav-btn-inner">Join</span></a>
      </div>
      <button class="ma-nav-secondary-burger" id="ma-burger-toggle" aria-expanded="false" aria-controls="ma-burger-content"><div class="ma-burger"><div><span class="screen-reader-text">Menu</span></div></div></button>
      
    </nav>
  </div>
  <div id="ma-burger-content">
    <div class="ma-burger-content-inner">
      <ul id="menu-main-nav-1" class="ma-nav-list"><li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/about/"><span class="ma-menu-link-bg">About</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/contact-us/"><span class="ma-menu-link-bg">Contact us</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-story/"><span class="ma-menu-link-bg">Our story</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/how-we-are-run/"><span class="ma-menu-link-bg">How we are run</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/your-reps/"><span class="ma-menu-link-bg">Your reps</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-strategy/"><span class="ma-menu-link-bg">Our strategy</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/statements-reports/"><span class="ma-menu-link-bg">Our statements</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-funders/"><span class="ma-menu-link-bg">Our funders</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/annual-reports/"><span class="ma-menu-link-bg">Annual Reports</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/faqs/"><span class="ma-menu-link-bg">FAQs</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-committees/"><span class="ma-menu-link-bg">Our committees</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-policies/"><span class="ma-menu-link-bg">Our policies</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/campaigns/"><span class="ma-menu-link-bg">Campaigns</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/covid-19/"><span class="ma-menu-link-bg">Covid-19</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/"><span class="ma-menu-link-bg">Advocacy</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/climate-crisis/"><span class="ma-menu-link-bg">Climate crisis</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/collections/"><span class="ma-menu-link-bg">Collections</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/decolonising-museums/"><span class="ma-menu-link-bg">Decolonising museums</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/ethics/"><span class="ma-menu-link-bg">Ethics</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/learning-and-engagement/"><span class="ma-menu-link-bg">Learning and engagement</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/museums-change-lives/"><span class="ma-menu-link-bg">Museums Change Lives</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/workforce/"><span class="ma-menu-link-bg">Workforce</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/careers/"><span class="ma-menu-link-bg">Careers</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/ama/"><span class="ma-menu-link-bg">Associateship (AMA)</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/museum-essentials/"><span class="ma-menu-link-bg">Museum Essentials</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/fellowship/"><span class="ma-menu-link-bg">Fellowship (FMA)</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/mentoring/"><span class="ma-menu-link-bg">Mentoring</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/redundancy-hub/"><span class="ma-menu-link-bg">Redundancy Hub</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/wellbeing-hub/"><span class="ma-menu-link-bg">Wellbeing Hub</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/courses-guide/"><span class="ma-menu-link-bg">Entering the sector</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Events</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/"><span class="ma-menu-link-bg">Conference 2021</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Forthcoming events</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/conference-2020-content/"><span class="ma-menu-link-bg">Conference 2020 content</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/webinars/"><span class="ma-menu-link-bg">Watch our webinars</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/funding/"><span class="ma-menu-link-bg">Funding</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/esmee-fairbairn-collections-fund/"><span class="ma-menu-link-bg">Esmée Fairbairn Collections Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/digital-innovation-and-engagement-fund/"><span class="ma-menu-link-bg">Digital Innovation and Engagement Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/benevolent-fund/"><span class="ma-menu-link-bg">Benevolent Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/beecroft-bequest/"><span class="ma-menu-link-bg">Beecroft Bequest</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/museums-journal/"><span class="ma-menu-link-bg">Museums Journal</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/news/"><span class="ma-menu-link-bg">News</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/features/"><span class="ma-menu-link-bg">Features</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/in-practice/"><span class="ma-menu-link-bg">In practice</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/analysis/"><span class="ma-menu-link-bg">Analysis</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/opinion/"><span class="ma-menu-link-bg">Opinion</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/people/"><span class="ma-menu-link-bg">People</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/reviews/"><span class="ma-menu-link-bg">Reviews</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
</ul>
      
          </div>
    <div class="ma-burger-content-footer">
      <ul class="ma-nav-list-bar">
                  <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a></li>
                <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
      </ul>
      <a class="ma-nav-join-button" href="/join"><span class="ma-nav-btn-inner">Join</span></a>
    </div>
  </div>
  <div class="ma-burger-content-footer ma-burger-content-footer-fixed">
    <ul class="ma-nav-list-bar">
              <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a></li>
            <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
    </ul>
    <a class="ma-nav-join-button" href="/join"><span class="ma-nav-btn-inner">Join</span></a>
  </div>
  <div id="ma-search-content">
    <section class="section--grid section--search section--search-find-a">
  <form role="search" method="get" id="search--site"" class="search-form" action="/site-search/">
    <label class="search-label" for="search">Search<div></div></label>
    <div class="search-wrapper">
      <input type="search" id="search-site" class="search-field" placeholder="Find an article, event, campaign..." value="" name="_keyword" autocomplete="off">
      <div class="search-buttons">
        <div class="loading-circle">
          <div class="loading-circle1 loading-circle-child"></div>
          <div class="loading-circle2 loading-circle-child"></div>
          <div class="loading-circle3 loading-circle-child"></div>
          <div class="loading-circle4 loading-circle-child"></div>
          <div class="loading-circle5 loading-circle-child"></div>
          <div class="loading-circle6 loading-circle-child"></div>
          <div class="loading-circle7 loading-circle-child"></div>
          <div class="loading-circle8 loading-circle-child"></div>
          <div class="loading-circle9 loading-circle-child"></div>
          <div class="loading-circle10 loading-circle-child"></div>
          <div class="loading-circle11 loading-circle-child"></div>
          <div class="loading-circle12 loading-circle-child"></div>
        </div>
        <input type="submit" class="search-submit " value="">
      </div>
    </div>
      </form>
</section>
  </div>
  <div id="ma-sub-nav-content"></div>
  <div id="ma-profile-content">
    <a class="ma-menu-link ma-menu-account-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a>
    <a href="https://profile.museumsassociation.org/profile" class="ma-menu-link ma-menu-account-link"><span class="ma-menu-link-bg">My details</span></a>
  </div>
  <div id="ma-menu-overlay"></div>
</header>
            
    <div class="breadcrumbs-wrapper">
    <div class="container">
      <div class="breadcrumbs">
        <ol class="breadcrumbs-list">
                      <li>
                              <a href="/events">
                              <span>Events</span>
                              </a>
                          </li>
                      <li>
                              <a href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/">
                              <span>Conference 2021: Brave New World</span>
                              </a>
                          </li>
                      <li>
                              <span>Going global: international sessions at Conference</span>
                          </li>
                  </ol>
      </div>
    </div>
  </div>
      <div class="wrap container" role="document">
      <div class="content">
        <main class="main">
              <div class="header-conference-child pairing-red-yellow--inverted">
      <div class="header-conference-child-inner">
        <h1 class="header-conference-child-header">Conference 2021: Brave New World</h1>
        <div class="header-conference-child-bg"></div>
      </div>
    </div>
    <section class="section--grid">
      <div class="page-header">
        <h3 class="section-title">Going global: international sessions at Conference</h3>
        <div class="spacer-color"></div>
        <div class="spacer-grey"></div>
      </div>
    </section>
    <article class="article-full post-22859 event type-event status-publish hentry category-ma-conference">
      <section class="section--grid post">
        
<p>When we gather in Liverpool in November for Conference 2021, we&#8217;ll be hearing perspectives from all over the world, and we&#8217;ll be sharing the experience across the globe with our virtual attendees.</p>



<p>Our hybrid conference model has enabled us to bring together a wider range of international speakers than ever before – so read on to explore some of our sessions at Conference which are global in scope.</p>



<h3>Monday 8 November</h3>



<h5>0930-1030: Keynote panel – The future of repatriation</h5>



<p>An international panel discusses the future of repatriating museum objects.</p>



<h5>1040-1140: Collections with feelings</h5>



<p>Museum collections are missing feelings, dreams, hope, love, hate and heartbreaks. The stories can be quite one‐sided, the objects can be dry. In this session we hear from colleagues around the world that are trying to sprinkle more feeling in museums by collecting love, breakups and dreams, but also from those that are trying to unveil and uncover stories of love from their collections.</p>



<p>Our speakers look at how museums can open up collections to not only engage new audiences but to rethink what and how we collect. They discuss how collecting with the help of our audiences can create more emotional and relatable collections. They explore how curating more humane narratives can help improve health and wellbeing and provide inspiration and hope for the future.</p>



<p class="is-style-small-text"><strong>Chair</strong></p>



<p class="is-style-small-text">Foteini Aravani, Curator, Museum of London</p>



<p class="is-style-small-text"><strong>Speakers</strong></p>



<p class="is-style-small-text">Dražen Grubišić, Co-founder, Museum of Broken Relationships</p>



<p class="is-style-small-text">Sharon Sliwinski, Creator and editor, Museum of Dreams/Professor of Information &amp; Media Studies, Western University in Canada</p>



<p class="is-style-small-text">Vicky Iglikowski-Broad, Principal Records Specialist – Diverse Histories, National Archives</p>



<h5>1610-1640: Game On – Creating playful and participatory online activities</h5>



<p>The Covid pandemic has forced museums to shift to a more active and engaging online presence. In this session, the Newark Museum of Art and Birmingham Museums Trust share how they have developed online games aimed at a younger and more diverse audience. They address the challenges and lessons, and discuss how digital technology can be used to create meaningful experiences beyond the pandemic.</p>



<p class="is-style-small-text"><strong>Speakers</strong></p>



<p class="is-style-small-text">Silvia Filippini Fantoni, Deputy Director Learning &amp; Engagement, Newark Museum of Art</p>



<p class="is-style-small-text">Linda Spurdle, Head of Digital, Birmingham Museum Trust</p>



<h5>1610-1710: International exchange – Reimagining the museum of the future</h5>



<p>Museums across the globe have had to face the unprecedented challenge of the pandemic over the past 18 months. In conversation with Elaine Heumann Gurian, a panel of international museum leaders share their experience and knowledge to suggest examples of new opportunities and advances over long-standing unresolved problems in museums today.</p>



<p>Amidst a sea of well-meaning rhetoric about change in the sector, the panel explores where authentic examples of change give cause for optimism and how can we use these examples to multiply the museum justice we are hoping for.</p>



<p class="is-style-small-text"><strong>Chair</strong></p>



<p class="is-style-small-text">Elaine Heumann Gurian, Museum Consultant</p>



<p class="is-style-small-text"><strong>Speakers</strong></p>



<p class="is-style-small-text">Jette Sandahl, Chair of the European Museum Forum</p>



<p class="is-style-small-text">Zak Mensah, Joint CEO, Birmingham Museums</p>



<p class="is-style-small-text">Melanie Adams, Director, Anacostia Museum</p>



<p class="is-style-small-text">Margo Neale, Head: Centre for Indigenous Knowledges, Senior Indigenous Curator and Adviser to the Director, National Museum of Australia</p>



<h3>Tuesday 9 November</h3>



<h5>1040-1140: Community-led recovery in Australian museums</h5>



<p>‘You came to our country and didn’t turn black’ references those who came to Australia but did not observe the laws of the land and turn “black”, or turn back, when they found the land occupied. In Australia, Aboriginal communities from remote regions survived the pandemic without incident. Why? Because they retreated to the safety net of Country and reconnected with age‐old values about how to care for Country and each other, in concert with nature.</p>



<p>These teachings are explored in the ground breaking, community‐led exhibition Songlines: Tracking the Seven Sisters which, after breaking records at the National Museum Australia and the new Western Australian Museum Boola Bardip, goes global in 2021. It erects new structures demonstrating how museums can thrive by fusing ancient sagas and augmented reality through transformational digital experiences to create a brave new world where indigenous cultural values occupy museums.</p>



<p class="is-style-small-text"><strong>Chair</strong></p>



<p class="is-style-small-text">Alec Coles, Chief Executive Officer, Western Australian Museum</p>



<p class="is-style-small-text"><strong>Speakers</strong></p>



<p class="is-style-small-text">Nigel Hurst, Contemporary Arts Consultant, The Box, Plymouth</p>



<p class="is-style-small-text">Margo Neale, Head: Centre for Indigenous Knowledges, Senior Indigenous Curator and Adviser to the Director, National Museum of Australia</p>



<h5>1150-1250: Contemporary artists and decolonising European narratives</h5>



<p>A session focusing on the role that artists have in disrupting history and the European narrative that has been at the forefront of everyday culture. Three international artists talk about how they present ideas of decolonisation through their work.</p>



<h5>1610-1710, Building community engagement through outdoor spaces</h5>



<p>This session explores how museums can use their public outdoor spaces to actively engage in and help build community. Melanie Adams, director of the Anacostia Museum, the community museum that is part of the Smithsonian, discusses how she converted her exhibition on Black “Men of Change” to an outdoor exhibition because the museum was closed. Dianna Djokey shares her experience of working as the project manager on Safe Spaces Soton, a scheme to reclaim unused spaces in Southampton as part of her role at the city’s John Hansard Gallery. This new initiative seeks to encourage the reactivation and rehumanisation of seemingly forgotten ‘in-between’ areas. Tricia Austin, the former head of the Narrative Experience course at Central St Martins, has extensive knowledge of creating outdoor art spaces in public areas that build community as a process and an outcome.</p>



<p class="is-style-small-text"><strong>Chair</strong></p>



<p class="is-style-small-text">Elaine Heumann Gurian, Museum Consultant</p>



<p class="is-style-small-text"><strong>Speakers</strong></p>



<p class="is-style-small-text">Melanie Adams, Director, Anacostia Museum</p>



<p class="is-style-small-text">Tricia Austin, Academic, Design Consultant and Author</p>



<p class="is-style-small-text">Diana Djokey, Communities Curator, John Hansard Gallery, Southampton</p>


<div id=block_61040fe1d2e15 class="buttons button is-preview alignleft">
  <a href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/" class="btn">Book your place</a>
</div>
      </section>
    </div>

    
              </main>
      </div>
    </div>
    
    <section class="section--full-bleed">
      <div class="advertising">
  <div class="ad">
    <!-- shortcode [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc437826 = window.plc437826 || 0;
            document.write('<' + 'div id="placement_437826_' + plc437826+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179266,437826, [300,250], 'placement_437826_' + opt.place, opt);
                },
                opt: {
                    place: plc437826++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
          </div>
  <div class="caption">Advertisement</div>
</div>
    </section>
        <footer class="ma-footer ">
  <nav class="ma-footer-nav-primary">
    <div class="ma-brand-wrapper">
      <a class="ma-brand" href="https://www.museumsassociation.org/"></a>
    </div>
    <div class="ma-footer-menu">
      <ul>
        <li><a class="ma-menu-link" href="/about/contact-us/"><span class="ma-menu-link-bg">Contact</span></a></li>
        <li><a class="ma-menu-link" href="/advertise/"><span class="ma-menu-link-bg">Advertise</span></a></li>
        <li><a class="ma-menu-link" href="/support-us/"><span class="ma-menu-link-bg">Support us</span></a></li>
        <li><a class="ma-menu-link" href="/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span></a></li>
        <li><a class="ma-menu-link" href="/find-a-supplier/"><span class="ma-menu-link-bg">Find a Supplier</span></a></li>
        <li><a class="ma-menu-link" href="/find-an-object/"><span class="ma-menu-link-bg">Find an Object</span></a></li>
        <li><a class="ma-menu-link" href="/about/faqs/"><span class="ma-menu-link-bg">FAQs</span></a></li>
      </ul>
    </div>
  </nav>
  <nav class="ma-footer-nav-secondary">
    <div class="ma-footer-copyright">&copy;2020 Museums Association</div>
    <div class="ma-footer-group">
      <div class="ma-footer-aux">
        <a class="ma-menu-link ma-aux" href="/terms">Terms</a>
        <a class="ma-menu-link ma-aux" href="/privacy">Privacy</a>
        <a class="ma-facebook ma-social" href="https://www.facebook.com/MuseumsAssoc/" target="_blank" title="Facebook"><span></span></a>
        <a class="ma-twitter ma-social" href="https://twitter.com/museumsassoc" target="_blank" title="Twitter"><span></span></a>
        <a class="ma-instagram ma-social" href="https://www.instagram.com/museumsassociation/" target="_blank" title="Instagram"><span></span></a>
      </div>
      <a href="https://updates.museumsassociation.org/p/2VBX-6IA/sign-up-to-our-newsletter" class="ma-footer-newsletter" target="_blank"><span>Sign up to our newsletter</span></a>
    </div>
  </nav>
</footer>
    <script src="/app/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28"></script>
<script type="text/javascript">
AdButlerHB.timeout = 700;
</script>
<script src="/app/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28"></script>
<script src="/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="/app/themes/ma/dist/scripts/main_5a93dd68.js"></script>
  </body>
</html>
