<!doctype html>
<html lang="en-US">
  <head>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PD5V3Z6');
  </script>
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2768867056703773');
    fbq('track', 'PageView');
  </script>
  <noscript>
    <img height="1" width="1" src="https://www.facebook.com/tr?id=2768867056703773&ev=PageView
  &noscript=1" />
  </noscript>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <style>html { opacity: 0 }</style>
  <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Highlights: Being brave - Museums Association</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/highlights-being-brave/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:description" content="How are our speakers at Conference 2021 addressing the role museums can play in tackling key global challenges?" />
	<meta property="og:site_name" content="Museums Association" />
	<meta property="article:publisher" content="https://www.facebook.com/MuseumsAssoc/" />
	<meta property="article:modified_time" content="2021-10-15T11:51:37+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@museumsassoc" />
	<meta name="twitter:site" content="@museumsassoc" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.museumsassociation.org/#organization","name":"Museums Association","url":"https://www.museumsassociation.org/","sameAs":["https://www.facebook.com/MuseumsAssoc/","https://www.instagram.com/museumsassociation/","https://twitter.com/museumsassoc"],"logo":{"@type":"ImageObject","@id":"https://www.museumsassociation.org/#logo","inLanguage":"en-US","url":"https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/08/14130210/logo-full.svg","caption":"Museums Association"},"image":{"@id":"https://www.museumsassociation.org/#logo"}},{"@type":"WebSite","@id":"https://www.museumsassociation.org/#website","url":"https://www.museumsassociation.org/","name":"Museums Association","description":"","publisher":{"@id":"https://www.museumsassociation.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.museumsassociation.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.museumsassociation.org/events/conference-2021-brave-new-world/highlights-being-brave/#webpage","url":"https://www.museumsassociation.org/events/conference-2021-brave-new-world/highlights-being-brave/","name":"Highlights: Being brave - Museums Association","isPartOf":{"@id":"https://www.museumsassociation.org/#website"},"datePublished":"2021-10-15T11:45:22+00:00","dateModified":"2021-10-15T11:51:37+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.museumsassociation.org/events/conference-2021-brave-new-world/highlights-being-brave/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="stylesheet" href="/app/plugins/gutenberg/build/block-library/style.css?ver=1596631640">
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel="stylesheet" href="/app/themes/ma/dist/styles/main_52ead7a2.css">
  <link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:wght@400;600;700&family=Work+Sans:wght@100;200;300;400;500;600;700;800;900&display=swap" rel="stylesheet">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/apple-touch-icon_6f467ee0.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon-32x32_16fc916b.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/favicon-16x16_d65c54c9.png">
  
  <link rel="mask-icon" href="https://www.museumsassociation.org/app/themes/ma/dist/images/favicons/safari-pinned-tab_701c9a27.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#da532c">
  <meta name="theme-color" content="#ffffff">
</head>
  <body  class="event-template event-template-views event-template-template-conference-single event-template-viewstemplate-conference-single single single-event postid-24409 wp-embed-responsive highlights-being-brave app-data index-data singular-data single-data single-event-data single-event-highlights-being-brave-data template-conference-single-data" >
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PD5V3Z6" height="0" width="0"
        style="display:none;visibility:hidden"></iframe></noscript>
        <header id="ma-main-header">
  <div class="ma-main-header-inner">
    <a class="ma-brand" href="https://www.museumsassociation.org/"></a>
    <nav class="ma-nav-primary" aria-label="Main">
              <ul id="menu-main-nav" class="ma-nav-list-bar"><li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/about/"><span class="ma-menu-link-bg">About</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/contact-us/"><span class="ma-menu-link-bg">Contact us</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-story/"><span class="ma-menu-link-bg">Our story</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/how-we-are-run/"><span class="ma-menu-link-bg">How we are run</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/your-reps/"><span class="ma-menu-link-bg">Your reps</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-strategy/"><span class="ma-menu-link-bg">Our strategy</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/statements-reports/"><span class="ma-menu-link-bg">Our statements</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-funders/"><span class="ma-menu-link-bg">Our funders</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/annual-reports/"><span class="ma-menu-link-bg">Annual Reports</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/faqs/"><span class="ma-menu-link-bg">FAQs</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-committees/"><span class="ma-menu-link-bg">Our committees</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-policies/"><span class="ma-menu-link-bg">Our policies</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/campaigns/"><span class="ma-menu-link-bg">Campaigns</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/covid-19/"><span class="ma-menu-link-bg">Covid-19</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/"><span class="ma-menu-link-bg">Advocacy</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/climate-crisis/"><span class="ma-menu-link-bg">Climate crisis</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/collections/"><span class="ma-menu-link-bg">Collections</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/decolonising-museums/"><span class="ma-menu-link-bg">Decolonising museums</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/ethics/"><span class="ma-menu-link-bg">Ethics</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/learning-and-engagement/"><span class="ma-menu-link-bg">Learning and engagement</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/museums-change-lives/"><span class="ma-menu-link-bg">Museums Change Lives</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/workforce/"><span class="ma-menu-link-bg">Workforce</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/careers/"><span class="ma-menu-link-bg">Careers</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/ama/"><span class="ma-menu-link-bg">Associateship (AMA)</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/museum-essentials/"><span class="ma-menu-link-bg">Museum Essentials</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/fellowship/"><span class="ma-menu-link-bg">Fellowship (FMA)</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/mentoring/"><span class="ma-menu-link-bg">Mentoring</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/redundancy-hub/"><span class="ma-menu-link-bg">Redundancy Hub</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/wellbeing-hub/"><span class="ma-menu-link-bg">Wellbeing Hub</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/courses-guide/"><span class="ma-menu-link-bg">Entering the sector</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Events</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/"><span class="ma-menu-link-bg">Conference 2021</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Forthcoming events</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/conference-2020-content/"><span class="ma-menu-link-bg">Conference 2020 content</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/webinars/"><span class="ma-menu-link-bg">Watch our webinars</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/funding/"><span class="ma-menu-link-bg">Funding</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/esmee-fairbairn-collections-fund/"><span class="ma-menu-link-bg">Esmée Fairbairn Collections Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/digital-innovation-and-engagement-fund/"><span class="ma-menu-link-bg">Digital Innovation and Engagement Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/benevolent-fund/"><span class="ma-menu-link-bg">Benevolent Fund</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/beecroft-bequest/"><span class="ma-menu-link-bg">Beecroft Bequest</span></a></li>

</ul></li>
<li class="ma-nav-list-bar-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/museums-journal/"><span class="ma-menu-link-bg">Museums Journal</span></a>

<ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/news/"><span class="ma-menu-link-bg">News</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/features/"><span class="ma-menu-link-bg">Features</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/in-practice/"><span class="ma-menu-link-bg">In practice</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/analysis/"><span class="ma-menu-link-bg">Analysis</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/opinion/"><span class="ma-menu-link-bg">Opinion</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/people/"><span class="ma-menu-link-bg">People</span></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/reviews/"><span class="ma-menu-link-bg">Reviews</span></a></li>

</ul></li>
</ul>
            
    </nav>
    <nav class="ma-nav-secondary" aria-label="Secondary">
      <div class="ma-nav-secondary-inner">
        <ul class="ma-nav-list-bar">
                      <li class="ma-nav-list-bar-item ma-nav-secondary-sign-in"><a class="ma-menu-link" href="/crm/1" ><span class="ma-menu-link-bg">Sign in</span></a></li>
                    <li class="ma-nav-list-bar-item ma-nav-secondary-free-entry"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
                      <li class="ma-nav-list-bar-item ma-nav-secondary-join"><a class="ma-menu-link" href="/join"><span class="ma-menu-link-bg">Join</span></a></li>
                  </ul>
        <button id="ma-search-toggle" class="ma-nav-secondary-search"><span class="ma-nav-secondary-search-inner"></span></button>
                <a href="/join" class="ma-nav-join-button"><span class="ma-nav-btn-inner">Join</span></a>
      </div>
      <button class="ma-nav-secondary-burger" id="ma-burger-toggle" aria-expanded="false" aria-controls="ma-burger-content"><div class="ma-burger"><div><span class="screen-reader-text">Menu</span></div></div></button>
      
    </nav>
  </div>
  <div id="ma-burger-content">
    <div class="ma-burger-content-inner">
      <ul id="menu-main-nav-1" class="ma-nav-list"><li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/about/"><span class="ma-menu-link-bg">About</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/contact-us/"><span class="ma-menu-link-bg">Contact us</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-story/"><span class="ma-menu-link-bg">Our story</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/how-we-are-run/"><span class="ma-menu-link-bg">How we are run</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/your-reps/"><span class="ma-menu-link-bg">Your reps</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-strategy/"><span class="ma-menu-link-bg">Our strategy</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/statements-reports/"><span class="ma-menu-link-bg">Our statements</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-funders/"><span class="ma-menu-link-bg">Our funders</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/annual-reports/"><span class="ma-menu-link-bg">Annual Reports</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/faqs/"><span class="ma-menu-link-bg">FAQs</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-committees/"><span class="ma-menu-link-bg">Our committees</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/about/our-policies/"><span class="ma-menu-link-bg">Our policies</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/campaigns/"><span class="ma-menu-link-bg">Campaigns</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/covid-19/"><span class="ma-menu-link-bg">Covid-19</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/advocacy/"><span class="ma-menu-link-bg">Advocacy</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/climate-crisis/"><span class="ma-menu-link-bg">Climate crisis</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/collections/"><span class="ma-menu-link-bg">Collections</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/decolonising-museums/"><span class="ma-menu-link-bg">Decolonising museums</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/ethics/"><span class="ma-menu-link-bg">Ethics</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/learning-and-engagement/"><span class="ma-menu-link-bg">Learning and engagement</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/museums-change-lives/"><span class="ma-menu-link-bg">Museums Change Lives</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/campaigns/workforce/"><span class="ma-menu-link-bg">Workforce</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/careers/"><span class="ma-menu-link-bg">Careers</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/ama/"><span class="ma-menu-link-bg">Associateship (AMA)</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/museum-essentials/"><span class="ma-menu-link-bg">Museum Essentials</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/fellowship/"><span class="ma-menu-link-bg">Fellowship (FMA)</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/mentoring/"><span class="ma-menu-link-bg">Mentoring</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/redundancy-hub/"><span class="ma-menu-link-bg">Redundancy Hub</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/wellbeing-hub/"><span class="ma-menu-link-bg">Wellbeing Hub</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/careers/courses-guide/"><span class="ma-menu-link-bg">Entering the sector</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Events</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/"><span class="ma-menu-link-bg">Conference 2021</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/events/"><span class="ma-menu-link-bg">Forthcoming events</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/conference-2020-content/"><span class="ma-menu-link-bg">Conference 2020 content</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/event-highlights/webinars/"><span class="ma-menu-link-bg">Watch our webinars</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/funding/"><span class="ma-menu-link-bg">Funding</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/esmee-fairbairn-collections-fund/"><span class="ma-menu-link-bg">Esmée Fairbairn Collections Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/digital-innovation-and-engagement-fund/"><span class="ma-menu-link-bg">Digital Innovation and Engagement Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/benevolent-fund/"><span class="ma-menu-link-bg">Benevolent Fund</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/funding/beecroft-bequest/"><span class="ma-menu-link-bg">Beecroft Bequest</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
<li class="ma-nav-list-item"><a
                class="ma-menu-link has-sub-nav"  href="https://www.museumsassociation.org/museums-journal/"><span class="ma-menu-link-bg">Museums Journal</span><div class="icon"><span></span><span></span></div></a>

<div class="sub-nav-wrapper"><div class="sub-nav-content"><div class="sub-nav-title"></div><ul class="sub-nav">	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/news/"><span class="ma-menu-link-bg">News</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/features/"><span class="ma-menu-link-bg">Features</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/in-practice/"><span class="ma-menu-link-bg">In practice</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/analysis/"><span class="ma-menu-link-bg">Analysis</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/opinion/"><span class="ma-menu-link-bg">Opinion</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/people/"><span class="ma-menu-link-bg">People</span><div class="icon"><span></span><span></span></div></a></li>
	<li class=""><a
                class="ma-menu-link "  href="https://www.museumsassociation.org/museums-journal/reviews/"><span class="ma-menu-link-bg">Reviews</span><div class="icon"><span></span><span></span></div></a></li>

</ul></div></div></li>
</ul>
      
          </div>
    <div class="ma-burger-content-footer">
      <ul class="ma-nav-list-bar">
                  <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a></li>
                <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
      </ul>
      <a class="ma-nav-join-button" href="/join"><span class="ma-nav-btn-inner">Join</span></a>
    </div>
  </div>
  <div class="ma-burger-content-footer ma-burger-content-footer-fixed">
    <ul class="ma-nav-list-bar">
              <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a></li>
            <li class="ma-nav-list-bar-item"><a class="ma-menu-link" href="/free-entry"><span class="ma-menu-link-bg">Free Entry</span></a></li>
    </ul>
    <a class="ma-nav-join-button" href="/join"><span class="ma-nav-btn-inner">Join</span></a>
  </div>
  <div id="ma-search-content">
    <section class="section--grid section--search section--search-find-a">
  <form role="search" method="get" id="search--site"" class="search-form" action="/site-search/">
    <label class="search-label" for="search">Search<div></div></label>
    <div class="search-wrapper">
      <input type="search" id="search-site" class="search-field" placeholder="Find an article, event, campaign..." value="" name="_keyword" autocomplete="off">
      <div class="search-buttons">
        <div class="loading-circle">
          <div class="loading-circle1 loading-circle-child"></div>
          <div class="loading-circle2 loading-circle-child"></div>
          <div class="loading-circle3 loading-circle-child"></div>
          <div class="loading-circle4 loading-circle-child"></div>
          <div class="loading-circle5 loading-circle-child"></div>
          <div class="loading-circle6 loading-circle-child"></div>
          <div class="loading-circle7 loading-circle-child"></div>
          <div class="loading-circle8 loading-circle-child"></div>
          <div class="loading-circle9 loading-circle-child"></div>
          <div class="loading-circle10 loading-circle-child"></div>
          <div class="loading-circle11 loading-circle-child"></div>
          <div class="loading-circle12 loading-circle-child"></div>
        </div>
        <input type="submit" class="search-submit " value="">
      </div>
    </div>
      </form>
</section>
  </div>
  <div id="ma-sub-nav-content"></div>
  <div id="ma-profile-content">
    <a class="ma-menu-link ma-menu-account-link" href="/crm/1"><span class="ma-menu-link-bg">Sign in</span></a>
    <a href="https://profile.museumsassociation.org/profile" class="ma-menu-link ma-menu-account-link"><span class="ma-menu-link-bg">My details</span></a>
  </div>
  <div id="ma-menu-overlay"></div>
</header>
            
    <div class="breadcrumbs-wrapper">
    <div class="container">
      <div class="breadcrumbs">
        <ol class="breadcrumbs-list">
                      <li>
                              <a href="/events">
                              <span>Events</span>
                              </a>
                          </li>
                      <li>
                              <a href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/">
                              <span>Conference 2021: Brave New World</span>
                              </a>
                          </li>
                      <li>
                              <span>Highlights: Being brave</span>
                          </li>
                  </ol>
      </div>
    </div>
  </div>
      <div class="wrap container" role="document">
      <div class="content">
        <main class="main">
              <div class="header-conference-child pairing-red-yellow--inverted">
      <div class="header-conference-child-inner">
        <h1 class="header-conference-child-header">Conference 2021: Brave New World</h1>
        <div class="header-conference-child-bg"></div>
      </div>
    </div>
    <section class="section--grid">
      <div class="page-header">
        <h3 class="section-title">Highlights: Being brave</h3>
        <div class="spacer-color"></div>
        <div class="spacer-grey"></div>
      </div>
    </section>
    <article class="article-full post-24409 event type-event status-publish hentry category-ma-conference">
      <section class="section--grid post">
        
<p>With this year’s conference theme being Brave New World, many of our speakers will be exploring the role museums can play in addressing the key challenges we face, whether that is recovering from the pandemic, tackling the climate crisis or fighting discrimination.</p>



<p>Our event kicks off with a keynote panel about the future of the restitution of objects. Speakers from Europe and Africa discuss what needs to be done to build on the progress already made.</p>



<p>And conference ends with another key issue that museums are grappling with – the climate crisis. With the Cop26 conference taking place in the UK this year and the problem growing ever more urgent, what role can our sector play in addressing this?</p>



<p>Conference also has a session looking at what the post-Covid museum might look like. The speakers are David Anderson, Director General, Amgueddfa Cymru – National Museum Wales; Melanie Keen, Director, Wellcome Collection; and Esme Ward, Director, Manchester Museum.</p>



<p>We also have a session taking global look at how we might reimagine the museum of the future. A panel of international museum leaders share their experience and knowledge to suggest examples of new opportunities and advances over long-standing unresolved problems in museums today.</p>



<p>There is also a session that asks: When cars are burning on your street, what use are museums? This session brings together the perspectives of three local councillors representing different political parties in Northern to consider the purpose, value and contribution of museums.</p>



<p>Take a closer look at some of the sessions below.</p>


<div id=block_616969e47b82c class="buttons button alignleft">
  <a href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/" class="btn">Book your place</a>
</div>



<h4>Monday 8 November</h4>



<h5>0930-1030 | Keynote panel: African cultural restitution – who is being left behind?</h5>



<p>The past year has seen numerous cases of restitution of objects from museums to African nations. From Germany to Ireland, museums and governments have committed to a proactive approach to building relationships with communities of origin and returning cultural objects. Three years on from the publication of the Sarr-Savoy Report, an expert panel discusses restitution as an essential part of museum practice and investigate where progress has been made and where work still needs to be done.</p>



<p class="is-style-default"><strong>Chair</strong></p>


<div id=block_616964ad7b80c class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Bryan Knight</div>
        <div class="headshot-title">Journalist and Oral Historian</div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>




<p class="is-style-default"><strong>Speakers</strong></p>


<div id=block_616964d37b80f class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Monica Hanna</div>
        <div class="headshot-title">Archaeologist, Egypt</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Mary-Ann Middelkoop</div>
        <div class="headshot-title">Researcher, Pitt Rivers Museum, University of Oxford</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Ciraj Rassool</div>
        <div class="headshot-title">Professor of History, University of the Western Cape</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/10/14115311/Wambu-Onyekachi-e1634212403451-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Onyekachi Wambu</div>
        <div class="headshot-title">Executive Director, African Foundation for Development</div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>




<h5>1500-1600 | Waiting for the Great Leap Forward – what could the post-Covid museum look like?</h5>



<p>If the new normal ever comes, will museums retreat to pre-pandemic ways of working or can they embrace hybrid inclusivity and embed radical new practice? At last year’s MA conference a panel of UK sector leaders discussed the future of museums in light of the pandemic, the Black Lives Matter movement and the climate crisis. The intervening 12 months have continued to be challenging for our museums and the communities we serve.</p>



<p>This reconvened panel explores the theories and research landscape in museums and the ways in which the sector is facing contemporary challenges and how we might do more to tackle issues of social justice.</p>



<p><strong>Speakers</strong></p>


<div id=block_616965917b814 class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/09/29133056/Anderson-David-e1632922287854-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">David Anderson</div>
        <div class="headshot-title">Director General, Amgueddfa Cymru – National Museum Wales</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/10/19140200/Keen-Melanie-e1603187589236-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Melanie Keen</div>
        <div class="headshot-title">Director, Wellcome Collection</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/10/19140758/Ward-Esme-scaled-e1603187709548-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Esme Ward</div>
        <div class="headshot-title">Director, Manchester Museum</div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>




<h5>1610-1710 | International exchange: Reimagining the museum of the future</h5>



<p>Museums across the globe have had to face the unprecedented challenge of the pandemic over the past 18 months. In conversation with Elaine Heumann Gurian, a panel of international museum leaders share their experience and knowledge to suggest examples of new opportunities and advances over long-standing unresolved problems in museums today.</p>



<p>Amidst a sea of well-meaning rhetoric about change in the sector, the panel explores where authentic examples of change give cause for optimism and how can we use these examples to multiply the museum justice we are hoping for.</p>



<p><strong>Chair</strong></p>


<div id=block_61696ac47b836 class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/10/19140150/Heumann-Gurian-Elaine-e1632922337634-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Elaine Heumann Gurian</div>
        <div class="headshot-title">Museum Consultant</div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>




<p><strong>Speakers</strong></p>


<div id=block_616966c67b818 class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/09/29133504/Sandahl-Jette-scaled-e1632922525322-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Jette Sandahl</div>
        <div class="headshot-title">Chair of the European Museum Forum</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/11/18151210/Zak-Mensah-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Zak Mensah</div>
        <div class="headshot-title">Joint CEO, Birmingham Museums</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/10/14113928/Adams-Melanie-e1634211586899-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Melanie Adams</div>
        <div class="headshot-title">Director, Anacostia Museum</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Margo Neale</div>
        <div class="headshot-title">Head: Centre for Indigenous Knowledges, Senior Indigenous Curator and Adviser to the Director, National Museum of Australia</div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>




<h4>Tuesday 9 November</h4>



<h5>1150-1250 | Brave New World? When cars are burning on your street, what use are museums?</h5>



<p>This session was proposed at a time of rioting in Northern Ireland, with the events blamed on the “perfect storm” of Brexit, Covid-19 and boredom. It seemed that the country was retreating to its politically vulnerable and tribal pasts, with four nights of civil unrest demonstrating the fragility of the peace process and fear of what the coming months and years could hold.</p>



<p>In order to resist such a breakdown, once again every sector needs to pull together with the shared goal of building a resilient society that can navigate challenge peacefully. This session brings together the perspectives of three local councillors representing different political parties, each with an interest in museums, to consider the purpose, value and contribution of museums, with a particular focus on identity issues that challenge and lead to conflict between communities.</p>



<p><strong>Chair</strong></p>


<div id=block_61696a937b834 class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/09/30101548/Crooke-Elizabeth-scaled-e1632996983561-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Elizabeth Crooke</div>
        <div class="headshot-title">Professor of Heritage and Museum Studies, Ulster University</div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>




<p><strong>Speakers</strong></p>


<div id=block_616967407b81d class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Yvonne Boyle</div>
        <div class="headshot-title">Alliance Party and Alderman of Causeway Coast and Glens District Council</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Rory Farrell</div>
        <div class="headshot-title">Social Democratic Labour Party and Councillor Derry City and Strabane District Council</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Keith Turner</div>
        <div class="headshot-title">Ulster Unionist and Councillor Mid and East Antrim Borough Council</div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>




<h5>1720-1820 | Keynote panel: Reimagining museums for climate action</h5>



<p>Museums have been grappling with their climate and environmental responsibilities for years. But with Cop26 taking place in the UK this year and the problem growing ever more urgent, what is the role for the museums sector? What interventions make a positive contribution? And how can museums learn from other sectors to reduce their own environmental impact while mobilising communities to take action? This session hears from the Museum for Climate Action project as they take their work to Cop26.</p>



<p><strong>Chairs</strong></p>


<div id=block_61696a5f7b833 class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2021/10/04110501/Harrison-Rodney-scaled-e1633345521392-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Rodney Harrison</div>
        <div class="headshot-title">Professor of Heritage Studies, UCL</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://ma-production.ams3.digitaloceanspaces.com/app/uploads/2020/10/19140252/McGhie-Henry-rotated-e1633346087922-150x150.jpg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Henry McGhie</div>
        <div class="headshot-title">Founder, Curating Tomorrow </div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>




<p><strong>Speakers</strong></p>


<div id=block_6169677a7b822 class="headshots headshots-users alignleft">
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Walter Francisco Figueiredo Lowande</div>
        <div class="headshot-title">Adjunct Professor of History, Universidade Federal de Alfenas, Brazil</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Miranda Massie</div>
        <div class="headshot-title">Director, Climate Museum, New York</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">João Francisco Vitório Rodrigues</div>
        <div class="headshot-title">Vice-Director, Museum of Memory and Heritage, Universidade Federal de Alfenas, Brazil</div>
                <div class="headshot-content"></div>
      </div>
    </div>
          <div class="headshot">
              <div class="headshot-image" style="background-image:url(https://www.museumsassociation.org/app/themes/ma/dist/images/watermark_95d083e5.svg)"></div>
            <div class="headshot-copy">
        <div class="headshot-name">Emma Woodham</div>
        <div class="headshot-title">Climate Change Programme Manager, Glasgow Science Centre</div>
                <div class="headshot-content"></div>
      </div>
    </div>
  </div>



<div id=block_616969f97b82e class="buttons button alignleft">
  <a href="https://www.museumsassociation.org/events/conference-2021-brave-new-world/" class="btn">Book your place</a>
</div>
      </section>
    </div>

    
              </main>
      </div>
    </div>
    
    <section class="section--full-bleed">
      <div class="advertising">
  <div class="ad">
    <!-- shortcode [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc437826 = window.plc437826 || 0;
            document.write('<' + 'div id="placement_437826_' + plc437826+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179266,437826, [300,250], 'placement_437826_' + opt.place, opt);
                },
                opt: {
                    place: plc437826++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
          </div>
  <div class="caption">Advertisement</div>
</div>
    </section>
        <footer class="ma-footer ">
  <nav class="ma-footer-nav-primary">
    <div class="ma-brand-wrapper">
      <a class="ma-brand" href="https://www.museumsassociation.org/"></a>
    </div>
    <div class="ma-footer-menu">
      <ul>
        <li><a class="ma-menu-link" href="/about/contact-us/"><span class="ma-menu-link-bg">Contact</span></a></li>
        <li><a class="ma-menu-link" href="/advertise/"><span class="ma-menu-link-bg">Advertise</span></a></li>
        <li><a class="ma-menu-link" href="/support-us/"><span class="ma-menu-link-bg">Support us</span></a></li>
        <li><a class="ma-menu-link" href="/careers/find-a-job/"><span class="ma-menu-link-bg">Find a Job</span></a></li>
        <li><a class="ma-menu-link" href="/find-a-supplier/"><span class="ma-menu-link-bg">Find a Supplier</span></a></li>
        <li><a class="ma-menu-link" href="/find-an-object/"><span class="ma-menu-link-bg">Find an Object</span></a></li>
        <li><a class="ma-menu-link" href="/about/faqs/"><span class="ma-menu-link-bg">FAQs</span></a></li>
      </ul>
    </div>
  </nav>
  <nav class="ma-footer-nav-secondary">
    <div class="ma-footer-copyright">&copy;2020 Museums Association</div>
    <div class="ma-footer-group">
      <div class="ma-footer-aux">
        <a class="ma-menu-link ma-aux" href="/terms">Terms</a>
        <a class="ma-menu-link ma-aux" href="/privacy">Privacy</a>
        <a class="ma-facebook ma-social" href="https://www.facebook.com/MuseumsAssoc/" target="_blank" title="Facebook"><span></span></a>
        <a class="ma-twitter ma-social" href="https://twitter.com/museumsassoc" target="_blank" title="Twitter"><span></span></a>
        <a class="ma-instagram ma-social" href="https://www.instagram.com/museumsassociation/" target="_blank" title="Instagram"><span></span></a>
      </div>
      <a href="https://updates.museumsassociation.org/p/2VBX-6IA/sign-up-to-our-newsletter" class="ma-footer-newsletter" target="_blank"><span>Sign up to our newsletter</span></a>
    </div>
  </nav>
</footer>
    <script src="/app/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28"></script>
<script type="text/javascript">
AdButlerHB.timeout = 700;
</script>
<script src="/app/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28"></script>
<script src="/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp"></script>
<script src="/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="/app/themes/ma/dist/scripts/main_52ead7a2.js"></script>
  </body>
</html>
